Bug 803721 - Untidy layout for Guvnor (BRMS 5.2.0) on IE8
Untidy layout for Guvnor (BRMS 5.2.0) on IE8
Status: CLOSED DUPLICATE of bug 736691
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: BRM (Guvnor) (Show other bugs)
BRMS 5.2.0.GA
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tihomir Surdilovic
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 10:05 EDT by Amana
Modified: 2012-03-15 10:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 10:26:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
brms_5.2-login.png (18.44 KB, image/png)
2012-03-15 10:06 EDT, Amana
no flags Details
brms_5.2-create_rule.png (25.99 KB, image/png)
2012-03-15 10:06 EDT, Amana
no flags Details

  None (edit)
Description Amana 2012-03-15 10:05:28 EDT
The layout in the Guvnor (BRMS 5.2.0) is inconsistent on ie8. The issue is reproduce on brms 5.2 and 5.3-alpha. It is ok for drools 5.3 though. Please, look the print-screens attached to view the problem.
Comment 1 Amana 2012-03-15 10:06:21 EDT
Created attachment 570300 [details]
brms_5.2-login.png
Comment 2 Amana 2012-03-15 10:06:46 EDT
Created attachment 570301 [details]
brms_5.2-create_rule.png

Note You need to log in before you can comment on or make changes to this bug.