Bug 803740 - rpmdiff failure for build katello-0.1.304-1.el6
rpmdiff failure for build katello-0.1.304-1.el6
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Justin Sherrill
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 10:33 EDT by Jordan OMara
Modified: 2014-11-09 17:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 14:57:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Justin Sherrill 2012-03-19 13:14:51 EDT
added static UID/GID 182

1f778ecaa1839a87f3047bfec405723308cb3f64
Comment 8 Garik Khachikyan 2012-03-23 06:59:34 EDT
# VERIFIED

performing `id katello` returns:
uid=182(katello) gid=182(katello) groups=182(katello)

which is correct expectation.

checked on:
katello-0.1.306-1.el6.noarch
Comment 9 errata-xmlrpc 2012-05-15 14:57:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0665.html

Note You need to log in before you can comment on or make changes to this bug.