Bug 803928 - Rebuild autotrace on F-17
Rebuild autotrace on F-17
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: autotrace (Show other bugs)
17
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 22:12 EDT by Orcan Ogetbil
Modified: 2012-08-01 14:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 14:27:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orcan Ogetbil 2012-03-15 22:12:27 EDT
The current version in F-17 is too old and it causes broken dependencies. As a result my mscore build fails:
   http://koji.fedoraproject.org/koji/taskinfo?taskID=3896461
Of course it might have other side effects.

I tried a scratch build of the rawhide (F-18) autotrace and it seems fine:
   http://koji.fedoraproject.org/koji/taskinfo?taskID=3899828

Would you like me to submit this build officially? Thanks.
Comment 1 Orcan Ogetbil 2012-03-17 12:42:10 EDT
In fact there is a buildroot override of ImageMagick waiting for this (and many others) to be rebuilt. Since there are no objections, I will rebuild the package then.
Comment 2 Peter Lemenkov 2012-03-17 15:26:16 EDT
(In reply to comment #0)
> The current version in F-17 is too old and it causes broken dependencies. As a
> result my mscore build fails:
>    http://koji.fedoraproject.org/koji/taskinfo?taskID=3896461
> Of course it might have other side effects.
> 
> I tried a scratch build of the rawhide (F-18) autotrace and it seems fine:
>    http://koji.fedoraproject.org/koji/taskinfo?taskID=3899828
> 
> Would you like me to submit this build officially? Thanks.

(In reply to comment #1)
> In fact there is a buildroot override of ImageMagick waiting for this (and many
> others) to be rebuilt. Since there are no objections, I will rebuild the
> package then.

Yes please go on. I don't have much time to spend on this so your work is highly appreciated. Btw are you interested in co-maintainership of Autotrace?
Comment 3 Orcan Ogetbil 2012-03-17 19:57:54 EDT
Hi Peter, I rebuilt the package in  F-17. Sorry, my plate is too full. This is a dependency of a build dependency (fontforge) for my package, I didn't even know about its existence until today.
Comment 4 Fedora Update System 2012-07-22 00:34:54 EDT
autotrace-0.31.1-31.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/autotrace-0.31.1-31.fc17
Comment 5 Fedora Update System 2012-07-23 16:19:11 EDT
Package autotrace-0.31.1-31.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing autotrace-0.31.1-31.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10979/autotrace-0.31.1-31.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-08-01 14:27:46 EDT
autotrace-0.31.1-31.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.