Bug 803933 - [abrt] gnome-phone-manager-0.68-1.fc16: book_opened_cb: Process /usr/bin/gnome-phone-manager was killed by signal 11 (SIGSEGV)
[abrt] gnome-phone-manager-0.68-1.fc16: book_opened_cb: Process /usr/bin/gnom...
Status: CLOSED DUPLICATE of bug 758700
Product: Fedora
Classification: Fedora
Component: gnome-phone-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
abrt_hash:6fed35671998cb29479d2d9446b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 23:07 EDT by czenda1985
Modified: 2012-03-20 11:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:54:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.66 KB, text/plain)
2012-03-15 23:07 EDT, czenda1985
no flags Details
File: smolt_data (4.01 KB, text/plain)
2012-03-15 23:07 EDT, czenda1985
no flags Details
File: maps (45.96 KB, text/plain)
2012-03-15 23:07 EDT, czenda1985
no flags Details
File: dso_list (11.04 KB, text/plain)
2012-03-15 23:07 EDT, czenda1985
no flags Details
File: build_ids (4.28 KB, text/plain)
2012-03-15 23:07 EDT, czenda1985
no flags Details

  None (edit)
Description czenda1985 2012-03-15 23:07:17 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-phone-manager
crash_function: book_opened_cb
executable:     /usr/bin/gnome-phone-manager
kernel:         3.2.9-2.fc16.x86_64
pid:            30892
pwd:            /home/czenda
reason:         Process /usr/bin/gnome-phone-manager was killed by signal 11 (SIGSEGV)
time:           Pá 16. březen 2012, 02:57:31 CET
uid:            1000
username:       czenda
xsession_errors: 

backtrace:      Text file, 28328 bytes
build_ids:      Text file, 4387 bytes
dso_list:       Text file, 11301 bytes
maps:           Text file, 47061 bytes
smolt_data:     Text file, 4110 bytes

environ:
:LC_PAPER=cs_CZ.UTF-8
:XDG_VTNR=2
:LC_ADDRESS=cs_CZ.UTF-8
:XDG_SESSION_ID=42
:LC_MONETARY=cs_CZ.UTF-8
:HOSTNAME=htpc.czehome
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-CMy5nb/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=4ab3575e0a32f8eca12b99e400000010-1331860475.127303-125835895
:HISTSIZE=1000
:LC_NUMERIC=cs_CZ.UTF-8
:GNOME_KEYRING_CONTROL=/tmp/keyring-CMy5nb
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=czenda
:DESKTOP_AUTOSTART_ID=1094f953683470320b133186047679238000000298050007
:LC_TELEPHONE=cs_CZ.UTF-8
:SSH_AUTH_SOCK=/tmp/keyring-CMy5nb/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/29805,unix/unix:/tmp/.ICE-unix/29805
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/czenda/bin
:MAIL=/var/spool/mail/czenda
:LC_MESSAGES=cs_CZ.UTF-8
:_=/usr/bin/gnome-phone-manager
:QT_IM_MODULE=scim-bridge
:LC_IDENTIFICATION=cs_CZ.UTF-8
:LC_COLLATE=cs_CZ.UTF-8
:PWD=/home/czenda
:XMODIFIERS=@im=SCIM
:LANG=cs_CZ.UTF-8
:GNOME_KEYRING_PID=29797
:KDE_IS_PRELINKED=1
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:LC_MEASUREMENT=cs_CZ.UTF-8
:KDEDIRS=/usr
:LOADEDMODULES=
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/czenda
:LANGUAGE=cs_CZ.UTF-8:cs
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=czenda
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-d7L8sCHb1k,guid=3e2b9bc16d92c4d02956425200003e51
:LC_CTYPE=cs_CZ.UTF-8
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/czenda
:LC_TIME=cs_CZ.UTF-8
:LC_NAME=cs_CZ.UTF-8
:XAUTHORITY=/var/run/gdm/auth-for-czenda-75JYrP/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'

event_log:
:2012-03-16-04:06:08> Analyzing coredump 'coredump'
:2012-03-16-04:06:09  Coredump references 107 debuginfo files, 8 of them are not installed
:2012-03-16-04:06:09  Nastavování repozitářů pro yum
:2012-03-16-04:06:16  Potřebné balíky se hledají v repozitářích
:2012-03-16-04:06:16  Packages to download: 8
:2012-03-16-04:06:18  Downloading 4.50Mb, installed size: 6.96Mb. Continue? YES
:2012-03-16-04:06:19  Downloading (1 of 8) pcsc-lite-debuginfo-1.7.4-6.fc16.x86_64.rpm: 100
:2012-03-16-04:06:19  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/pcsc-lite-debuginfo-1.7.4-6.fc16.x86_64.rpm
:2012-03-16-04:06:19  Caching files from unpacked.cpio made from pcsc-lite-debuginfo-1.7.4-6.fc16.x86_64.rpm
:2012-03-16-04:06:20  Downloading (2 of 8) libusb1-debuginfo-1.0.9-0.3.rc1.fc16.x86_64.rpm: 100
:2012-03-16-04:06:20  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/libusb1-debuginfo-1.0.9-0.3.rc1.fc16.x86_64.rpm
:2012-03-16-04:06:20  Caching files from unpacked.cpio made from libusb1-debuginfo-1.0.9-0.3.rc1.fc16.x86_64.rpm
:2012-03-16-04:06:21  Downloading (3 of 8) gnome-phone-manager-debuginfo-0.68-1.fc16.x86_64.rpm: 100
:2012-03-16-04:06:21  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/gnome-phone-manager-debuginfo-0.68-1.fc16.x86_64.rpm
:2012-03-16-04:06:21  Caching files from unpacked.cpio made from gnome-phone-manager-debuginfo-0.68-1.fc16.x86_64.rpm
:2012-03-16-04:06:21  Downloading (4 of 8) libXpm-debuginfo-3.5.8-3.fc15.x86_64.rpm: 100
:2012-03-16-04:06:21  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/libXpm-debuginfo-3.5.8-3.fc15.x86_64.rpm
:2012-03-16-04:06:21  Caching files from unpacked.cpio made from libXpm-debuginfo-3.5.8-3.fc15.x86_64.rpm
:2012-03-16-04:06:26  Downloading (5 of 8) bluez-debuginfo-4.96-3.fc16.x86_64.rpm:  78
:2012-03-16-04:06:29  Downloading (5 of 8) bluez-debuginfo-4.96-3.fc16.x86_64.rpm: 100
:2012-03-16-04:06:29  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/bluez-debuginfo-4.96-3.fc16.x86_64.rpm
:2012-03-16-04:06:30  Caching files from unpacked.cpio made from bluez-debuginfo-4.96-3.fc16.x86_64.rpm
:2012-03-16-04:06:30  Downloading (6 of 8) libusb-debuginfo-0.1.3-9.fc16.x86_64.rpm: 100
:2012-03-16-04:06:30  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/libusb-debuginfo-0.1.3-9.fc16.x86_64.rpm
:2012-03-16-04:06:30  Caching files from unpacked.cpio made from libusb-debuginfo-0.1.3-9.fc16.x86_64.rpm
:2012-03-16-04:06:31  Downloading (7 of 8) gnome-bluetooth-debuginfo-3.2.2-1.fc16.x86_64.rpm: 100
:2012-03-16-04:06:31  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/gnome-bluetooth-debuginfo-3.2.2-1.fc16.x86_64.rpm
:2012-03-16-04:06:31  Caching files from unpacked.cpio made from gnome-bluetooth-debuginfo-3.2.2-1.fc16.x86_64.rpm
:2012-03-16-04:06:38  Downloading (8 of 8) gnokii-debuginfo-0.6.30-1.fc16.x86_64.rpm:  97
:2012-03-16-04:06:39  Downloading (8 of 8) gnokii-debuginfo-0.6.30-1.fc16.x86_64.rpm: 100
:2012-03-16-04:06:39  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326/gnokii-debuginfo-0.6.30-1.fc16.x86_64.rpm
:2012-03-16-04:06:39  Caching files from unpacked.cpio made from gnokii-debuginfo-0.6.30-1.fc16.x86_64.rpm
:2012-03-16-04:06:39  Removing /tmp/abrt-tmp-debuginfo-2012-03-16-04:06:09.2326
:2012-03-16-04:06:39  All 107 debuginfo files are available
:2012-03-16-04:06:39  Generating backtrace
:2012-03-16-04:06:40  Backtrace is generated and saved, 28328 bytes
:2012-03-16-04:06:58> Element 'xsession_errors' saved
:2012-03-16-04:06:58> Element 'gconf_subtree' saved
:2012-03-16-04:06:59> Smolt profile successfully saved

gconf_subtree:
: popup_messages = true
: bluetooth_addr = 00:22:98:19:74:AB
: other_serial = 
: sound_alert = true
: connection_type = 0
: sync_clock = true
: auto_retry = true

var_log_messages:
:Mar 11 16:50:38 htpc yum[2054]: Installed: gnome-phone-manager-0.68-1.fc16.x86_64
:Mar 16 02:57:31 htpc kernel: [18529.978819] gnome-phone-man[30892]: segfault at fe18cd6d ip 000000000040d137 sp 00007fff719086a0 error 4 in gnome-phone-manager[400000+1b000]
:Mar 16 02:57:32 htpc abrt[9481]: Saved core dump of pid 30892 (/usr/bin/gnome-phone-manager) to /var/spool/abrt/ccpp-2012-03-16-02:57:31-30892 (24555520 bytes)
Comment 1 czenda1985 2012-03-15 23:07:24 EDT
Created attachment 570472 [details]
File: backtrace
Comment 2 czenda1985 2012-03-15 23:07:26 EDT
Created attachment 570473 [details]
File: smolt_data
Comment 3 czenda1985 2012-03-15 23:07:34 EDT
Created attachment 570474 [details]
File: maps
Comment 4 czenda1985 2012-03-15 23:07:37 EDT
Created attachment 570475 [details]
File: dso_list
Comment 5 czenda1985 2012-03-15 23:07:40 EDT
Created attachment 570476 [details]
File: build_ids
Comment 6 abrt-bot 2012-03-20 11:54:59 EDT
Backtrace analysis found this bug to be similar to bug #758700, closing as duplicate. This bug seems to belong to component evolution-data-server.

Bugs which were found to be similar to this bug: 
  gnome-phone-manager: bug #785027
  nautilus-sendto: bug #758700

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 758700 ***

Note You need to log in before you can comment on or make changes to this bug.