Bug 803934 - "Create your domain now" link in /app/getting started should be updated to /app/account
"Create your domain now" link in /app/getting started should be updated to /a...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
:
: 803932 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 23:07 EDT by Xiaoli Tian
Modified: 2015-05-14 21:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhc-site-0.88.12-1+
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:33:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaoli Tian 2012-03-15 23:07:44 EDT
Description of problem:
"Create your domain now" link in /app/gettting_started link is still linked to /app/control_panel, should we move it to the new creating domain related link like /app/account ?


Version-Release number of selected component (if applicable):
devenv-stage_144

How reproducible:
Always

Steps to Reproduce:
1.Login
2.Go to /app/gettting_started
3.Click link "Create your domain now"
  
Actual results:
It's still linked to /app/control_panel

Expected results:
It should be linked to the new create domain related link like /app/account

Additional info:
Comment 1 Yujie Zhang 2012-03-15 23:20:52 EDT
*** Bug 803932 has been marked as a duplicate of this bug. ***
Comment 2 Fabiano Franz 2012-03-16 00:46:01 EDT
Fixed. The link was replaced with the one for the new console: /app/console. Thanks.
Comment 3 Xiaoli Tian 2012-03-19 01:36:47 EDT
Verified it on devenv-stage_146, it's redirected to /app/console

Note You need to log in before you can comment on or make changes to this bug.