Bug 803947 - The logo is not on the right place on IE8.
The logo is not on the right place on IE8.
Status: CLOSED DUPLICATE of bug 803683
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 00:58 EDT by Yujie Zhang
Modified: 2015-05-14 21:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-16 03:08:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeshot (84.57 KB, image/png)
2012-03-16 00:58 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-16 00:58:44 EDT
Created attachment 570489 [details]
screeshot

Description of problem:

The logo is not on the right place on IE8.

Version-Release number of selected component (if applicable):

devenv-stage_144

How reproducible:always


Steps to Reproduce:
1.Go to openshift website on IE8
2.
3.
  
Actual results:

The logo is not on the right place on IE8.Details see in attachment.

Expected results:

The logo should be on the right place on IE8.

Additional info:
Comment 1 Xiaoli Tian 2012-03-16 03:08:42 EDT

*** This bug has been marked as a duplicate of bug 803683 ***

Note You need to log in before you can comment on or make changes to this bug.