Bug 803948 - French : Filter list needs translation to French
French : Filter list needs translation to French
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: beta6
: ---
Assigned To: Jozef Zigmund
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 01:00 EDT by Aziza Karol
Modified: 2012-05-15 18:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:58:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
running instances (196.94 KB, image/png)
2012-03-23 05:06 EDT, Shveta
no flags Details
zones (197.77 KB, image/png)
2012-03-23 05:07 EDT, Shveta
no flags Details
zone_fr (215.10 KB, image/png)
2012-04-04 01:15 EDT, Rehana
no flags Details
filter_fr (216.04 KB, image/png)
2012-04-04 01:15 EDT, Rehana
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0583 normal SHIPPED_LIVE new packages: aeolus-conductor 2012-05-15 18:31:59 EDT

  None (edit)
Description Aziza Karol 2012-03-16 01:00:47 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Set language to French.
2.navigate to filter view.
3.check the filter drop down list of cloud resorts zones and instances
  
Actual results:
only first filter is translated to French and rest all are still in English

Expected results:
all the filters of cloud resource zones and instances should be translated to French

Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 1 Jozef Zigmund 2012-03-20 09:49:29 EDT
Seems that it was fixed, please verify it. Tested on product branch and commit # 25e9953b6c279bf9302bfc3592e3113fe8aa7d37
Comment 3 Shveta 2012-03-23 05:05:38 EDT
Not fixed .. Filter view Instance still shows list in English

rpm -qa|grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
aeolus-conductor-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
Comment 4 Shveta 2012-03-23 05:06:31 EDT
Created attachment 572196 [details]
running instances
Comment 5 Shveta 2012-03-23 05:07:21 EDT
Created attachment 572197 [details]
zones
Comment 6 Steve Linabery 2012-03-27 12:35:29 EDT
26f8f7b4bc097d62579c1aaca77a6d6e4496012b
332680de54e380e07fd03b39b0243bb6fd9fbe3d
faa6633f9628cef033122884f16aec74e8e27906
2652d895091d81ab704f42c3674debb9d7d72ecc
9b1f676271f758be98d7ac748798ff2462d2360d
7411f6699fa0bc052d0d9151ac207d0808eff642
from jzigmund pushed to 1.0-product to address French dictionary issues.
Comment 7 Steve Linabery 2012-03-29 13:05:20 EDT
64bd4e1 BZ 803948 Fix of filters options in filter tables
876f609 Reverting changes of BZ 803948 bugfix in models
a393e0e Reverting changes of BZ 803948 bugfix in views
on 1.0-product
Comment 8 Rehana 2012-04-04 01:14:36 EDT
Observed that the filter drop down list of cloud resorts zones and instances are now converted to French.(PFA; filter_fr.png, zone_fr.png)

verified on;

rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
Comment 9 Rehana 2012-04-04 01:15:11 EDT
Created attachment 575033 [details]
zone_fr
Comment 10 Rehana 2012-04-04 01:15:48 EDT
Created attachment 575034 [details]
filter_fr
Comment 12 errata-xmlrpc 2012-05-15 18:58:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.