This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 803949 - The flash during long operation is always working untill I refresh the page.
The flash during long operation is always working untill I refresh the page.
Status: CLOSED DUPLICATE of bug 803679
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 01:09 EDT by Yujie Zhang
Modified: 2015-05-14 21:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-16 02:56:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeshot (77.52 KB, image/png)
2012-03-16 01:09 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-16 01:09:33 EDT
Created attachment 570490 [details]
screeshot

Description of problem:

The flash during long operation is always working untill I refresh the page.

Version-Release number of selected component (if applicable):

devenv-stage_144

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and login
2.Go to the new console page and select one app type to create
3.Input invalid app and domain and click the "Create Application" button
  
Actual results:

The flash during long operation is always working untill I refresh the page.Details see in attachment.

Expected results:

The flash should stop correctly.

Additional info:
Comment 1 Xiaoli Tian 2012-03-16 02:56:40 EDT

*** This bug has been marked as a duplicate of bug 803679 ***

Note You need to log in before you can comment on or make changes to this bug.