Bug 803964 - [abrt] kde-workspace-4.8.1-2.fc16: KCrash::defaultCrashHandler: Process /usr/bin/plasma-desktop was killed by signal 6 (SIGABRT)
[abrt] kde-workspace-4.8.1-2.fc16: KCrash::defaultCrashHandler: Process /usr/...
Status: CLOSED DUPLICATE of bug 796002
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:67ebe5d1995b8f5c3eb14bbe4cf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 02:39 EDT by Pavel Alexeev
Modified: 2012-03-30 09:48 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:48:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (3.89 KB, text/plain)
2012-03-16 02:39 EDT, Pavel Alexeev
no flags Details
File: dso_list (20.00 KB, text/plain)
2012-03-16 02:39 EDT, Pavel Alexeev
no flags Details
File: smolt_data (3.62 KB, text/plain)
2012-03-16 02:39 EDT, Pavel Alexeev
no flags Details
File: maps (109.72 KB, text/plain)
2012-03-16 02:39 EDT, Pavel Alexeev
no flags Details
File: backtrace (34.39 KB, text/plain)
2012-03-16 02:39 EDT, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2012-03-16 02:39:18 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/plasma-desktop
kernel:         3.2.9-2.fc16.x86_64
pid:            31743
pwd:            /home/pasha
reason:         Process /usr/bin/plasma-desktop was killed by signal 6 (SIGABRT)
time:           Пт. 16 марта 2012 08:34:46
uid:            1000
username:       pasha

backtrace:      Text file, 35211 bytes
dso_list:       Text file, 20478 bytes
event_log:      Binary file, 3988 bytes
maps:           Text file, 112350 bytes
smolt_data:     Binary file, 3702 bytes

environ:
:XDG_VTNR=2
:SSH_AGENT_PID=28448
:XDG_SESSION_ID=36
:'LESS_TERMCAP_mb=\x1b[01;31m'
:HOSTNAME=hubbitus
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:'LESS_TERMCAP_md=\x1b[01;31m'
:IMUS_HOME=/home/pasha/imus
:'LESS_TERMCAP_me=\x1b[0m'
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=91f3bb73516042ca0159a68e00000015-1331809579.330127-1678684331
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/pasha/.gtkrc-2.0:/home/pasha/.gtkrc-2.0-kde4:/home/pasha/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-dn1fcs
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:'LESS_TERMCAP_ue=\x1b[0m'
:KDE_FULL_SESSION=true
:'IMSETTINGS_MODULE=X compose table'
:USER=pasha
:SSH_AUTH_SOCK=/tmp/ssh-SgSYDfd28324/agent.28324
:USERNAME=pasha
:'LESS_TERMCAP_us=\x1b[01;32m'
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/pasha
:QT_IM_MODULE=xim
:PWD=/home/pasha
:XMODIFIERS=@im=none
:SVN=svn+ssh://x-www.info/mnt/sgtBarracuda/SVN_test/svn/repositories/
:EDITOR=mcedit
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=28320
:LANG=ru_RU.UTF-8
:KDE_IS_PRELINKED=1
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:KDEDIRS=/usr
:LOADEDMODULES=
:GDMSESSION=kde-plasma
:HISTCONTROL=ignoreboth
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HOME=/home/pasha
:XDG_SEAT=seat0
:SHLVL=2
:IMUS_MULE_2_1=/opt/mule-standalone-3.2.0
:MULE_BASE=/opt/mule-standalone-3.2.0
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=Adwaita
:BASH_ENV=/home/pasha/.bashrc
:LOGNAME=pasha
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-TSJe674H4K,guid=4da1ad1e90224673c0fbde3b000190a2
:'LESS_TERMCAP_so=\x1b[01;44;33m'
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/pasha
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/pasha/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=xim
:XAUTHORITY=/tmp/kde-pasha/xauth-1000-_0
:'LESS_TERMCAP_se=\x1b[0m'
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/28543,unix/unix:/tmp/.ICE-unix/28543
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/pasha/.gtkrc:/home/pasha/.kde/share/config/gtkrc

var_log_messages:
:Mar 16 08:34:46 hubbitus abrt[6910]: File '/usr/bin/plasma-desktop' seems to be deleted
:Mar 16 08:34:48 hubbitus abrt[6910]: Saved core dump of pid 31743 (/usr/bin/plasma-desktop) to /var/spool/abrt/ccpp-2012-03-16-08:34:46-31743 (138330112 bytes)

xsession_errors:
:plasma-desktop(6911)/plasma StatusNotifierItemSource::refreshCallback: DBusMenu disabled for this application 
:plasma-desktop(6911)/plasma StatusNotifierItemSource::refreshCallback: DBusMenu disabled for this application 
:plasma-desktop(6911)/plasma StatusNotifierItemSource::refreshCallback: DBusMenu disabled for this application 
:plasma-desktop(6911)/plasma StatusNotifierItemSource::refreshCallback: DBusMenu disabled for this application 
:plasma-desktop(6911)/plasma StatusNotifierItemSource::refreshCallback: DBusMenu disabled for this application 
:plasma-desktop(6911)/plasma StatusNotifierItemSource::refreshCallback: DBusMenu disabled for this application
Comment 1 Pavel Alexeev 2012-03-16 02:39:23 EDT
Created attachment 570499 [details]
File: event_log
Comment 2 Pavel Alexeev 2012-03-16 02:39:25 EDT
Created attachment 570500 [details]
File: dso_list
Comment 3 Pavel Alexeev 2012-03-16 02:39:27 EDT
Created attachment 570501 [details]
File: smolt_data
Comment 4 Pavel Alexeev 2012-03-16 02:39:32 EDT
Created attachment 570502 [details]
File: maps
Comment 5 Pavel Alexeev 2012-03-16 02:39:36 EDT
Created attachment 570503 [details]
File: backtrace
Comment 6 Rex Dieter 2012-03-16 08:59:53 EDT
tainted,

/usr/lib64/nvidia/libGL.so.275.43 xorg-x11-drv-nvidia-libs-2:275.43-1.fc16.R.x86_64 (Russian Fedora Team) 1326349191
Comment 7 Kevin Kofler 2012-03-16 09:16:50 EDT
It's an uncaught exception, we need the terminal output (which ABRT does not capture) to find out what the exception actually is (and also to have any chance of determining whether the evil nvidia driver has anything to do with the crash or not). (The rethrow in the event loop which shows up in the backtrace is useless.)
Comment 8 Pavel Alexeev 2012-03-17 10:40:13 EDT
I now delete nvidia module. But unfortunately I don't known how it reproduce step by step. It just crashing from time to time.
Comment 9 abrt-bot 2012-03-30 09:48:59 EDT
Backtrace analysis found this bug to be similar to bug #796002, closing as duplicate.

Bugs which were found to be similar to this bug: 
  avogadro: bug #684352
  kdebase-workspace: bug #575510
  pokerth: bug #615789, bug #753477
  projectM-pulseaudio: bug #658995
  qt: bug #796002
  qtpfsgui: bug #703088
  rosegarden4: bug #615657

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 796002 ***

Note You need to log in before you can comment on or make changes to this bug.