Bug 803974 - [abrt] brasero-2.28.3-1.fc12: malloc_consolidate: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
[abrt] brasero-2.28.3-1.fc12: malloc_consolidate: Process /usr/bin/brasero wa...
Status: CLOSED DUPLICATE of bug 761149
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
12
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:04519472fb6054ee975278524d0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 03:54 EDT by Arul Dayanand
Modified: 2012-03-30 08:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:34:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.13 KB, text/plain)
2012-03-16 03:54 EDT, Arul Dayanand
no flags Details

  None (edit)
Description Arul Dayanand 2012-03-16 03:54:06 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: malloc_consolidate
executable: /usr/bin/brasero
kernel: 2.6.32.26-175.fc12.i686.PAE
package: brasero-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
time: 1328693665
uid: 500

How to reproduce
-----
1. i dont know
2.
3.
Comment 1 Arul Dayanand 2012-03-16 03:54:10 EDT
Created attachment 570520 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:34:33 EDT
Backtrace analysis found this bug to be similar to bug #761149, closing as duplicate. This bug seems to belong to component gtk2, glib2 or pango.

Bugs which were found to be similar to this bug: 
  brasero: bug #572325, bug #588204, bug #597903, bug #690013, bug #694189
  empathy: bug #580794
  evolution: bug #596916, bug #654586
  gedit: bug #603208, bug #637603, bug #706892
  gnomebaker: bug #554162
  gnote: bug #722777
  pcmanfm: bug #761149
  pidgin: bug #581162, bug #742821

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 761149 ***

Note You need to log in before you can comment on or make changes to this bug.