Bug 803995 - The place of error message is not correct when creating an application with empty app / domain name.
The place of error message is not correct when creating an application with e...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 05:07 EDT by Yujie Zhang
Modified: 2015-05-14 21:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:35:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (39.78 KB, image/png)
2012-03-16 05:07 EDT, Yujie Zhang
no flags Details
screenshot2 (46.01 KB, image/png)
2012-03-16 05:08 EDT, Yujie Zhang
no flags Details
screeshot3 (55.08 KB, image/png)
2012-03-19 01:28 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-16 05:07:57 EDT
Created attachment 570540 [details]
screenshot

Description of problem:

The place of error message when creating an application with empty app and domain name.

Version-Release number of selected component (if applicable):

devenv-stage_144

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and login
2.Try to create an application with empty app and domain name.
3.Try to create an application with empty domain name and non-empty app name.
  
Actual results:

The place of error message when creating an application with empty app and domain name.Details see in attachment.

Expected results:

The place of error message should be correct.

Additional info:
Comment 1 Yujie Zhang 2012-03-16 05:08:14 EDT
Created attachment 570541 [details]
screenshot2
Comment 2 Clayton Coleman 2012-03-16 12:59:54 EDT
Steve, I think this is the same as the other help block defect we opened.  If so please dupe.
Comment 3 Yujie Zhang 2012-03-19 01:27:44 EDT
The same issue happened when creating an application with invalid app and domain name on devenv-stage_146.Details pls see in attachment.
Comment 4 Yujie Zhang 2012-03-19 01:28:08 EDT
Created attachment 571010 [details]
screeshot3
Comment 5 Steve Goodwin 2012-03-19 21:57:09 EDT
fix committed.

Please note message namespace message was brought closer into alignment with input field, but minor discrepancies may still be present.
Comment 6 Yujie Zhang 2012-03-20 02:29:11 EDT
Not sure if you have committed the fix on stage, still has the same issue.
Comment 7 Steve Goodwin 2012-03-20 10:00:03 EDT
(In reply to comment #6)
> Not sure if you have committed the fix on stage, still has the same issue.

fix was not fully committed. now it is. please retest
Comment 8 Yujie Zhang 2012-03-21 05:36:49 EDT
(In reply to comment #7)
Verify this bug on devenv_1668, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.