Bug 804025 - [abrt] gnome-shell-3.3.90-2.fc17: _wordcopy_bwd_dest_aligned: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.3.90-2.fc17: _wordcopy_bwd_dest_aligned: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 804026
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:8d81a9ac64b908a283138aec6de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 07:01 EDT by Misha Shnurapet
Modified: 2012-03-20 14:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:34:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (89.41 KB, text/plain)
2012-03-16 07:01 EDT, Misha Shnurapet
no flags Details
File: dso_list (23.33 KB, text/plain)
2012-03-16 07:01 EDT, Misha Shnurapet
no flags Details
File: smolt_data (2.88 KB, text/plain)
2012-03-16 07:01 EDT, Misha Shnurapet
no flags Details
File: xsession_errors (1.08 KB, text/plain)
2012-03-16 07:01 EDT, Misha Shnurapet
no flags Details
File: var_log_messages (13.96 KB, text/plain)
2012-03-16 07:02 EDT, Misha Shnurapet
no flags Details
File: backtrace (82.80 KB, text/plain)
2012-03-16 07:02 EDT, Misha Shnurapet
no flags Details

  None (edit)
Description Misha Shnurapet 2012-03-16 07:01:29 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _wordcopy_bwd_dest_aligned
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-0.rc7.git0.3.fc17.x86_64
pid:            8720
pwd:            /home/misha
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Пт. 16 марта 2012 18:55:06
uid:            1000
username:       misha

backtrace:      Text file, 84786 bytes
dso_list:       Text file, 23894 bytes
maps:           Text file, 91553 bytes
smolt_data:     Binary file, 2952 bytes
var_log_messages: Text file, 14298 bytes
xsession_errors: Binary file, 1111 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=saw
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-2skeFF
:'IMSETTINGS_MODULE=X compose table'
:USER=misha
:USERNAME=misha
:MAIL=/var/spool/mail/misha
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/misha/.local/bin:/home/misha/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1997
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/misha
:SHLVL=1
:LOGNAME=misha
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FVp0nEr7HZ,guid=b1555489f2eaa1281ec91f8900000065
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/misha
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-misha-V2JdmZ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2001,unix/unix:/tmp/.ICE-unix/2001
:GPG_AGENT_INFO=/tmp/keyring-2skeFF/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2skeFF/ssh
:DESKTOP_AUTOSTART_ID=10124b54b931de2e4d13318306293595700000020010000
Comment 1 Misha Shnurapet 2012-03-16 07:01:48 EDT
Created attachment 570571 [details]
File: maps
Comment 2 Misha Shnurapet 2012-03-16 07:01:53 EDT
Created attachment 570572 [details]
File: dso_list
Comment 3 Misha Shnurapet 2012-03-16 07:01:56 EDT
Created attachment 570573 [details]
File: smolt_data
Comment 4 Misha Shnurapet 2012-03-16 07:01:59 EDT
Created attachment 570574 [details]
File: xsession_errors
Comment 5 Misha Shnurapet 2012-03-16 07:02:03 EDT
Created attachment 570575 [details]
File: var_log_messages
Comment 6 Misha Shnurapet 2012-03-16 07:02:12 EDT
Created attachment 570576 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 14:34:46 EDT
Backtrace analysis found this bug to be similar to bug #804026, closing as duplicate.

Bugs which were found to be similar to this bug: bug #801628, bug #804026

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 804026 ***

Note You need to log in before you can comment on or make changes to this bug.