Bug 804151 - The sushi window can't be moved over the screen
The sushi window can't be moved over the screen
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sushi (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 12:48 EDT by Joachim Backes
Modified: 2012-03-30 10:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:00:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-03-16 12:48:55 EDT
Description of problem:
The sushi window can't be  dragged over the screen: I press with the left mouse key into the window's title area and then try to move by dragging the mouse, but this  is not possible.

Version-Release number of selected component (if applicable):
sushi-0.3.91-3.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1.Press with the mouse key in the title area and try to drag.
2.
3.
  
Actual results:
Nothing happens.

Expected results:
The window can be moved over the screen

Additional info:
I'm sure this was possible in the early beginning of F17
Comment 1 Elad Alfassa 2012-03-16 13:10:52 EDT
Thank you for your bug report.
I have forwarded your report upstream.
https://bugzilla.gnome.org/show_bug.cgi?id=672247



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Joachim Backes 2012-03-30 10:00:49 EDT
seems to be fixed with sushi-0.4.0-1.fc17.x86_64

Note You need to log in before you can comment on or make changes to this bug.