Bug 804160 - [abrt] dreampie-1.1.1-1.fc16: iter_set_from_byte_offset: Process /usr/bin/python was killed by signal 5 (SIGTRAP) crashed during use
[abrt] dreampie-1.1.1-1.fc16: iter_set_from_byte_offset: Process /usr/bin/pyt...
Status: CLOSED DUPLICATE of bug 744857
Product: Fedora
Classification: Fedora
Component: dreampie (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ionuț Arțăriși
Fedora Extras Quality Assurance
abrt_hash:8ad834c1a2c845992207f939d6d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 13:21 EDT by rita.heinrich
Modified: 2012-03-30 11:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:07:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (13.26 KB, text/plain)
2012-03-16 13:21 EDT, rita.heinrich
no flags Details
File: dso_list (10.92 KB, text/plain)
2012-03-16 13:21 EDT, rita.heinrich
no flags Details
File: var_log_messages (4.08 KB, text/plain)
2012-03-16 13:21 EDT, rita.heinrich
no flags Details
File: maps (45.81 KB, text/plain)
2012-03-16 13:21 EDT, rita.heinrich
no flags Details
File: backtrace (45.60 KB, text/plain)
2012-03-16 13:21 EDT, rita.heinrich
no flags Details

  None (edit)
Description rita.heinrich 2012-03-16 13:21:14 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/dreampie
crash_function: iter_set_from_byte_offset
executable:     /usr/bin/python
kernel:         3.2.9-2.fc16.x86_64
pid:            17308
pwd:            /home/rita
time:           Fr 16 Mär 2012 11:11:53 CET
uid:            1000
username:       rita

backtrace:      Text file, 46695 bytes
dso_list:       Text file, 11185 bytes
event_log:      Text file, 13582 bytes
maps:           Text file, 46908 bytes
var_log_messages: Text file, 4179 bytes

build_ids:
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:89017ab0b75e533e4294f74ee8f7db3daceea536
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:bba7258720d76248bf4777c7b466e1c20c680fe7
:9674c27dfb6379010b7eb1d98403391e42ab4fe0
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:98c10c5c7494615cbf24102eb45024f3afad3897
:32043a4ded0564b5068ef09128c7644695a3963b
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:aaf62304b0fc10611d35b4f56005479d4c58868d
:0e59960502e470151489348c2e5f9a7b333309ad
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:362c00e625c82c1550b804a54237def4c0028cf0
:0bd515c1c778bb4b8f870a900d1543da39d6b662
:b0c5eaf9114cf6e6b200f0c9547c0e663dabe839
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:0d55cc8cc4ac6ca05fda71f6379a755563b308d9
:3b23a489efb9362e73e94fd23e5a0437992b4c2e
:603e01a2725ed0f9cbcbb438d3fbf7301b484f08
:135b23cb7aab01b1984bd0a7c34e5d964fe4dc31
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:23b6792e3218744316fd495002f40a037c2e0095
:86536100144c6501a6a66d3bd6967f96d6367f3d
:59292332bd88fce31f7557e60ff08d44ce254ec8
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:a8ce4b3b6fdd6c816d4cee5b4a923767a619667c
:2d527d0b32db96f5d2f40732b2e89f37f638969e
:e88a0e8b0a7a43f53ec8ef25f8ec36524431b32c
:b1fc49122f65accdfc46f74613682b9b76e616db
:2670385f49fb9f120f7cf843f211e3c620da8632
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:e6f096a5c2341a9fb9d7a6dc75ea1dd8f06808a6
:fe3662384ae14475beec309064e470d1d26fce01
:43e9fb543545e9f30269c1dbdc86f526b2008b29
:cb2defd603b10addc0164e3a21f5732bc2f0591c
:be507c791e34415e8f42f0e6030c889b2895cf9a
:c5e777db418e7b567423c9ee00a707a172a7f824
:bfe04e2d3d2ea47aea7f060d65ea0c9554f3827d
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3cbc639da8b05f5cd87202ff77c5c335313d3276
:cc270d3b30649c06a1888b3c92a0e1a118ba5e75
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:3c7b34656c42aed6221e85ab738b73ebaffe7399
:aa733447f84020c94a66814e501a36e248cbb43d
:7ab78a46b248625dc9d3f03effc1fdb93bb59372
:0d660a4db2aecb2346e3ef73975137341f48baac
:6ae19b07608683ea0d76f1406c6d50d5a2793ecc
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:12ebe599358398f2c1a5294bb2dd387545474b65
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:1484b514d62f680e9e7d1aabe8c066197083ca8a
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:07470201df55a5254027d05fa4dc509b10f2986a
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:a28b15796672928bb44b262c88052ae601bf5955
:b29c4c07dedb76963abb696cd796c9d57add29fb
:0c69b22db3e930d2029b8c5fa73a4c40a3604f18
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:71ddb5b548bc9a76c3095b7c2a5f4906c85a79d8
:1c6a95451ee19617be5abea3d121f0226d21ddda
:d297e23a32bdb33da22f41110f1bc21d971bcabb
:b010321c92dc1b5abf0007da423b778542817883
:85baa0932b5e1f22b5849c8df62149ab97f7dbc1
:719a85c49c612de86619fed98146f316432aee92
:e5429e0905bedecc534b057783916ba43e06a66e
:29263e9d454f6afd16ef620746e892d9d773e3e8
:62fd50a0a080ca063fd249d129b253c8c010d320
:e197f5dc3417a91b4f4f94a8ac51738488ed5c11
:44692d8041991bb5ebbf1ae2e919ce6cbb9f317a
:82cca0d5b06a649072a966dc4f05aded63d736bc
:e9818b9ec1e0e9fd613160742a2859610878d577
:58aba0913035615e2b8ffd87709d2f2b28336ff3
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:f0d50e3af2dfee021a327fb85a993a2312a98145
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:83cb4627bed5c756d4e6f23badf8a6b4b042f4e6
:3c0d90cf907082b1c52951365138f53168150967
:af03524a6b9d34d6ca2ccc47c0a81004d351419d
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=3
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:VH_PATSFX=pat
:MANPATH=:/usr/lib64/alliance/man:/usr/local/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:SSH_AGENT_PID=2527
:XDG_SESSION_ID=5
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=linux.fritz.box
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:HARDWARE_PLATFORM=x86_64
:XDG_SESSION_COOKIE=2679a5a810351ca82a2526af0000000a-1331878890.69986-342481635
:HISTSIZE=1000
:WISECONFIGDIR=/usr/share/wise2/
:VH_MAXERR=10
:GNOME_KEYRING_CONTROL=/tmp/keyring-9W2adf
:RDS_OUT=cif
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:ALLIANCE_TOP=/usr/lib64/alliance
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:IMSETTINGS_MODULE=IBus
:USER=rita
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib
:SSH_AUTH_SOCK=/tmp/ssh-euMpbsFb2431/agent.2431
:USERNAME=rita
:PATH=/usr/local/sbin:/usr/sbin:/sbin:/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib64/alliance/bin:/home/rita/.local/bin:/home/rita/bin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/rita
:MBK_SCALE_X=100
:QT_IM_MODULE=ibus
:MBK_CATAL_NAME=CATAL
:PWD=/home/rita
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=2414
:LANG=de_DE.utf8
:MBK_OUT_PH=ap
:KDE_IS_PRELINKED=1
:GDM_LANG=de_DE.utf8
:RDS_IN=cif
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:KDEDIRS=/usr
:LOADEDMODULES=
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:VH_BEHSFX=vbe
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/rita
:XDG_SEAT=seat0
:SHLVL=1
:XDG_CONFIG_HOME=/home/rita/.config
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:LOGNAME=rita
:VH_DLYSFX=dly
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-svAL48HKRl,guid=486bd4f75b1b691ede9310d500000254
:MBK_IN_LO=vst
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:WINDOWPATH=3
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:XDG_RUNTIME_DIR=/run/user/rita
:DISPLAY=:0
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-rita-gz7pDp/database
:CCACHE_HASHDIR=
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_LXSESSION_PID=2431
:XDG_CURRENT_DESKTOP=LXDE

reason:
:Process /usr/bin/python was killed by signal 5 (SIGTRAP)
:crashed during use
Comment 1 rita.heinrich 2012-03-16 13:21:18 EDT
Created attachment 570658 [details]
File: event_log
Comment 2 rita.heinrich 2012-03-16 13:21:21 EDT
Created attachment 570659 [details]
File: dso_list
Comment 3 rita.heinrich 2012-03-16 13:21:23 EDT
Created attachment 570660 [details]
File: var_log_messages
Comment 4 rita.heinrich 2012-03-16 13:21:26 EDT
Created attachment 570661 [details]
File: maps
Comment 5 rita.heinrich 2012-03-16 13:21:29 EDT
Created attachment 570662 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 11:07:08 EDT
Backtrace analysis found this bug to be similar to bug #744857, closing as duplicate. This bug seems to belong to component pygtk2 or gtk2.

Bugs which were found to be similar to this bug: 
  dreampie: bug #770160
  gourmet: bug #744857, bug #773524
  gtk2: bug #689310

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 744857 ***

Note You need to log in before you can comment on or make changes to this bug.