Bug 804177 - Icons missing from home page
Icons missing from home page
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
1.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 14:37 EDT by Clayton Coleman
Modified: 2012-04-13 14:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:33:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clayton Coleman 2012-03-16 14:37:16 EDT
Visual design called for 3 images next to our 3 value propositions.  The images are checked in, but *may* need to be scaled down.  The styles need to be added to make them float left and not break the content.

During sprint 8
Comment 1 Clayton Coleman 2012-03-16 15:02:50 EDT
Oops, Steve already did this :(
Comment 2 Clayton Coleman 2012-03-19 10:34:06 EDT
Steve actually fixed this, then i reverted it, but the styles were already in.  Reverting my reversion for stage because it's visually unattractive.
Comment 3 Yujie Zhang 2012-03-20 04:15:34 EDT
Verify this bug on stage, it has been fixed now.

Note You need to log in before you can comment on or make changes to this bug.