Bug 804201 - SLA: moving back to the select sla firstboot screen is broken
SLA: moving back to the select sla firstboot screen is broken
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
Entitlement Bugs
:
: 805931 (view as bug list)
Depends On:
Blocks: 738066
  Show dependency treegraph
 
Reported: 2012-03-16 16:06 EDT by James Bowes
Modified: 2013-01-10 05:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:07:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2012-03-16 16:06:42 EDT
During firstboot, if you use 'back' to return to the SLA selection screen, no SLAs are visible. If you tab through the ui elements, you'll eventually end up on them, however, which will make them become visible.
Comment 2 James Bowes 2012-03-22 10:00:56 EDT
*** Bug 805931 has been marked as a duplicate of this bug. ***
Comment 3 James Bowes 2012-03-30 14:36:00 EDT
Fixed in e72be64bf, should be available in subscription-manager-0.99.13
Comment 5 spandey 2012-04-10 06:15:35 EDT
verified using Following rpm 

subscription-manager-0.99.13-1.el6.x86_64
subscription-manager-migration-0.99.13-1.el6.x86_64
subscription-manager-firstboot-0.99.13-1.el6.x86_64
subscription-manager-gnome-0.99.13-1.el6.x86_64


Working fine Resolving defect as verified.
Comment 7 errata-xmlrpc 2012-06-20 09:07:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0804.html

Note You need to log in before you can comment on or make changes to this bug.