Bug 804203 - Allocate an 'aeolus' username and groupname of 180:180 for CloudForms
Allocate an 'aeolus' username and groupname of 180:180 for CloudForms
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: setup (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.3
Assigned To: Ondrej Vasik
qe-baseos-daemons
:
Depends On:
Blocks: 750334
  Show dependency treegraph
 
Reported: 2012-03-16 16:12 EDT by Scott Seago
Modified: 2012-06-20 08:23 EDT (History)
2 users (show)

See Also:
Fixed In Version: setup-2.8.14-15.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:23:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Seago 2012-03-16 16:12:56 EDT
Description of problem:
For the Cloud Forms Cloud Engine product the Cloud Engine  will run as user aeolus:aeolus


Thus, we need to have a 'aeolus' username and groupname allocated.

The 'aeolus' username should be a member of the 'aeolus' group by
default.

aeolus user homedir is: /var/aeolus

The package that creates it is: aeolus-configure

This is already done in Fedora as https://bugzilla.redhat.com/show_bug.cgi?id=754274 and the uid/gid given us was 180:180.

If at all possible we should use the same for RHEL so we don't have another difference from upstream here.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Ondrej Vasik 2012-03-17 02:38:04 EDT
Of course, reserved id has to be the same, otherwise it would cause complication in future RHELs - so 180:180 will be used.
Comment 10 errata-xmlrpc 2012-06-20 08:23:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0778.html

Note You need to log in before you can comment on or make changes to this bug.