Bug 804212 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_ch+0xe0/0x370 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_c...
Status: CLOSED DUPLICATE of bug 803102
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:3180be4ff28435c6c7a78fa6165...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 16:31 EDT by Aner Gusic
Modified: 2012-05-03 16:51 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 16:51:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aner Gusic 2012-03-16 16:31:04 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=/dev/mapper/vg_cherrypie-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_cherrypie/lv_root KEYTABLE=sv-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_cherrypie/lv_swap LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_ch+0xe0/0x370 [i915]()
time:           Wed 14 Mar 2012 10:15:22 PM CET

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_ch+0xe0/0x370 [i915]()
:Hardware name: 42914BG
:dp_aux_ch not started status 0xffffffff
:Modules linked in: tun vfat fat usb_storage binfmt_misc tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 8021q garp mdio stp llc ib_iser fcoe libfcoe libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_conexant cdc_ncm cdc_acm usbnet uvcvideo videodev hid_logitech_dj mii media v4l2_compat_ioctl32 cdc_wdm arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device btusb bluetooth snd_pcm joydev iTCO_wdt iTCO_vendor_support microcode i2c_i801 iwlwifi mac80211 thinkpad_acpi cfg80211 rfkill snd_timer snd e1000e snd_page_alloc soundcore tpm_tis tpm tpm_bios uinput sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 4315, comm: kworker/0:0 Not tainted 3.2.9-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00a44f0>] intel_dp_aux_ch+0xe0/0x370 [i915]
: [<ffffffffa00a4829>] intel_dp_aux_native_write+0xa9/0xf0 [i915]
: [<ffffffffa00a60b7>] intel_dp_sink_dpms+0x77/0xa0 [i915]
: [<ffffffffa00a6373>] intel_dp_dpms+0xc3/0x120 [i915]
: [<ffffffffa006a7b0>] drm_helper_disable_unused_functions+0x180/0x190 [drm_kms_helper]
: [<ffffffffa006b1b8>] drm_helper_resume_force_mode+0x128/0x160 [drm_kms_helper]
: [<ffffffffa00a1e90>] intel_lid_notify+0xb0/0xd0 [i915]
: [<ffffffff815e840d>] notifier_call_chain+0x4d/0x70
: [<ffffffff81096468>] __blocking_notifier_call_chain+0x58/0x80
: [<ffffffff810964a6>] blocking_notifier_call_chain+0x16/0x20
: [<ffffffff81338344>] acpi_lid_send_state+0x86/0xaf
: [<ffffffff813383c6>] acpi_button_notify+0x3b/0xab
: [<ffffffff81312724>] ? acpi_os_wait_events_complete+0x23/0x23
: [<ffffffff8131593f>] acpi_device_notify+0x19/0x1b
: [<ffffffff81321843>] acpi_ev_notify_dispatch+0x67/0x7e
: [<ffffffff8131274b>] acpi_os_execute_deferred+0x27/0x34
: [<ffffffff8108a7ad>] process_one_work+0x11d/0x470
: [<ffffffff8108bbaf>] worker_thread+0x15f/0x350
: [<ffffffff8108ba50>] ? manage_workers+0x230/0x230
: [<ffffffff8109056c>] kthread+0x8c/0xa0
: [<ffffffff815ee7f4>] kernel_thread_helper+0x4/0x10
: [<ffffffff810904e0>] ? kthread_worker_fn+0x190/0x190
: [<ffffffff815ee7f0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: e56fafa1-1ce6-4764-a233-7ac88aab8ba7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5581.72
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 3838
:System Swap: 5887
:Vendor: LENOVO
:System: 42914BG ThinkPad X220
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8666) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8666) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_cherrypie-lv_root / ext4 4096 4096 9548033 8249098 8153534 2392064 2252342 2252342
:/dev/sda5 /boot ext4 1024 1024 508745 410633 385033 128016 127779 127779
:/dev/mapper/vg_cherrypie-lv_home /home ext4 4096 4096 4759820 4499331 4260535 1196032 1180534 1180534
:
Comment 1 Adam Jackson 2012-05-03 16:51:06 EDT

*** This bug has been marked as a duplicate of bug 803102 ***

Note You need to log in before you can comment on or make changes to this bug.