Bug 804214 - Cannot install pidgin due to broken dependencies
Cannot install pidgin due to broken dependencies
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Stu Tomlinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 16:39 EDT by walterhurry
Modified: 2012-03-23 10:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 10:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description walterhurry 2012-03-16 16:39:06 EDT
Description of problem:
Cannot install pidgin due to broken dependencies

Version-Release number of selected component (if applicable):
pidgin-2.10.1-3.fc17.x86_64

How reproducible:
Always

Steps to Reproduce:
1. sudo yum install pidgin

  
Actual results:
[walterh@jupiter ~]$ sudo yum install pidgin
Loaded plugins: fastestmirror, langpacks, presto, priorities
Loading mirror speeds from cached hostfile
 * fedora: mirror.bytemark.co.uk
 * rpmfusion-free-rawhide: mirrors.coreix.net
 * rpmfusion-nonfree: mirrors.coreix.net
 * rpmfusion-nonfree-updates: mirrors.coreix.net
 * rpmfusion-nonfree-updates-testing: mirrors.coreix.net
 * updates: mirror.ox.ac.uk
 * updates-testing: mirror.bytemark.co.uk
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package pidgin.x86_64 0:2.10.1-3.fc17 will be installed
--> Processing Dependency: libpurple(x86-64) = 2.10.1-3.fc17 for package: pidgin-2.10.1-3.fc17.x86_64
--> Processing Dependency: libpurple.so.0()(64bit) for package: pidgin-2.10.1-3.fc17.x86_64
--> Processing Dependency: libgstfarsight-0.10.so.0()(64bit) for package: pidgin-2.10.1-3.fc17.x86_64
--> Running transaction check
---> Package libpurple.x86_64 0:2.10.1-3.fc17 will be installed
--> Processing Dependency: libgstfarsight-0.10.so.0()(64bit) for package: libpurple-2.10.1-3.fc17.x86_64
---> Package pidgin.x86_64 0:2.10.1-3.fc17 will be installed
--> Processing Dependency: libgstfarsight-0.10.so.0()(64bit) for package: pidgin-2.10.1-3.fc17.x86_64
--> Finished Dependency Resolution
Error: Package: pidgin-2.10.1-3.fc17.x86_64 (fedora)
           Requires: libgstfarsight-0.10.so.0()(64bit)
Error: Package: libpurple-2.10.1-3.fc17.x86_64 (fedora)
           Requires: libgstfarsight-0.10.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[walterh@jupiter ~]$ 


Expected results:
pidgin is installed
Comment 1 walterhurry 2012-03-17 20:23:32 EDT
(In reply to comment #0)

Seems to be fixed now. Please close.

Note You need to log in before you can comment on or make changes to this bug.