Bug 804249 - rhc-port-forward doesn't follow the new rhc command line style
rhc-port-forward doesn't follow the new rhc command line style
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 20:45 EDT by Nam Duong
Modified: 2015-05-14 21:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:33:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-03-16 20:45:33 EDT
Description of problem:
All rhc commands have been incorporated into the style:
rhc domain|app|sshkey

except for rhc-chk and rhc-port-forward.  It has been recommended to make them follow suit.
Comment 1 Nam Duong 2012-03-16 20:52:42 EDT
rhc-chk == rhc domain status
Comment 2 John (J5) Palmieri 2012-03-22 16:53:36 EDT
fixed port-forward in 26bca6071fce193f130c246c9c5ed7421543a2ac

rhc-chk should be deprecated. There will not be a rhc chk command. Please start using rhc domain status instead.  Thanks.
Comment 3 Xiaoli Tian 2012-03-23 01:35:03 EDT
Move to ON_QA since it's fixed.
Comment 4 bzhao 2012-03-27 02:09:43 EDT
Passed verification on devenv_1674

Note You need to log in before you can comment on or make changes to this bug.