Bug 804261 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_display.c:930 assert_pipe+0x75/0x80 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_display.c:930 assert_pi...
Status: CLOSED DUPLICATE of bug 803768
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:8093d85f80d3a555f05c52efeb0...
:
: 805049 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 00:29 EDT by Andrey
Modified: 2012-05-03 16:54 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 16:54:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.96 KB, text/plain)
2012-03-17 00:29 EDT, Andrey
no flags Details

  None (edit)
Description Andrey 2012-03-17 00:29:45 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.i686 root=UUID=4dde3bdf-a8b3-4b83-910b-c49b99212b07 ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru
event_log:      2012-03-17-13:21:17> Smolt profile successfully saved
kernel:         3.2.9-2.fc16.i686
reason:         WARNING: at drivers/gpu/drm/i915/intel_display.c:930 assert_pipe+0x75/0x80 [i915]()
time:           Сб. 17 марта 2012 13:19:09

smolt_data:     Binary file, 3028 bytes

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:930 assert_pipe+0x75/0x80 [i915]()
:Hardware name: M1110M                          
:pipe B assertion failure (expected off, current on)
:Modules linked in: tcp_lp usb_storage ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i fcoe cnic libfcoe uio cxgb4i cxgb4 libfc scsi_transport_fc 8021q garp stp scsi_tgt llc cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables arc4 uvcvideo videodev media microcode serio_raw i2c_i801 iTCO_wdt iTCO_vendor_support jmb38x_ms memstick jme mii snd_hda_codec_realtek rtl8192ce rtl8192c_common rtlwifi mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm cfg80211 rfkill snd_timer snd soundcore snd_page_alloc uinput sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 7571, comm: kworker/0:1 Not tainted 3.2.9-2.fc16.i686 #1
:Call Trace:
: [<c044f192>] warn_slowpath_common+0x72/0xa0
: [<f7e9bee5>] ? assert_pipe+0x75/0x80 [i915]
: [<f7e9bee5>] ? assert_pipe+0x75/0x80 [i915]
: [<c044f263>] warn_slowpath_fmt+0x33/0x40
: [<f7e9bee5>] assert_pipe+0x75/0x80 [i915]
: [<f7ea1c83>] i9xx_crtc_disable+0x133/0x170 [i915]
: [<f7ea1cfd>] i9xx_crtc_prepare+0xd/0x10 [i915]
: [<f7c6aa57>] drm_crtc_helper_set_mode+0x357/0x4f0 [drm_kms_helper]
: [<c06a6a9a>] ? acpi_ds_create_operand+0x1dd/0x1e9
: [<f7c6ac5d>] drm_helper_resume_force_mode+0x6d/0x140 [drm_kms_helper]
: [<f7ea8ed5>] intel_lid_notify+0x95/0xb0 [i915]
: [<c0927145>] notifier_call_chain+0x45/0x60
: [<c0472723>] __blocking_notifier_call_chain+0x43/0x70
: [<c047276f>] blocking_notifier_call_chain+0x1f/0x30
: [<c06be631>] acpi_lid_send_state+0x7f/0xa4
: [<c06be6ad>] acpi_button_notify+0x37/0xa1
: [<c069e4f7>] acpi_device_notify+0x17/0x1a
: [<c06a913a>] acpi_ev_notify_dispatch+0x56/0x68
: [<c069b74e>] acpi_os_execute_deferred+0x22/0x2d
: [<c0467c7a>] process_one_work+0xfa/0x390
: [<c0924209>] ? apic_timer_interrupt+0x31/0x38
: [<c069b72c>] ? acpi_os_wait_events_complete+0x1e/0x1e
: [<c0468971>] worker_thread+0x121/0x2d0
: [<c0468850>] ? manage_workers+0x1f0/0x1f0
: [<c046cb0d>] kthread+0x6d/0x80
: [<c046caa0>] ? kthread_worker_fn+0x140/0x140
: [<c092acbe>] kernel_thread_helper+0x6/0x10
Comment 1 Andrey 2012-03-17 00:29:50 EDT
Created attachment 570750 [details]
File: smolt_data
Comment 2 Dave Jones 2012-03-20 11:26:10 EDT
*** Bug 805049 has been marked as a duplicate of this bug. ***
Comment 3 Adam Jackson 2012-05-03 16:54:59 EDT

*** This bug has been marked as a duplicate of bug 803768 ***

Note You need to log in before you can comment on or make changes to this bug.