Bug 804288 - installing spice-vdagent makes X init take ages or fail altogether
installing spice-vdagent makes X init take ages or fail altogether
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: spice-vdagent (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 07:23 EDT by Julian Sikorski
Modified: 2012-03-22 08:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 08:39:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2012-03-17 07:23:11 EDT
Description of problem:
I am sorry for vague description, but I don't know how to investigate it deeper. Basically, I have a F-17 x86_64 guest running on F-16 x86_64 host. If I install spice-vdagent on the guest, not only does it not work, but also makes gdm either take ages to show up or gets it stuck altogether.
A windows 7 guest running on the same host works fine - I can copy text from guest to host and vice versa.

Version-Release number of selected component (if applicable):
0.8.1-2.fc17

How reproducible:
always

Steps to Reproduce:
1. create a F17 guest
2. switch it to spice
3. yum install spice-vdagent
4. reboot
  
Actual results:
GDM takes forever to start or fails entirely

Expected results:
GDM starts quickly and nicely

Additional info:
Let me know which logs could be useful to solve this problem.
Comment 1 Hans de Goede 2012-03-22 08:39:22 EDT
Hmm, that is strange since the gdm session part of the agent won't start at all on Fedora-17 due to a (as of yet not fixed) gnome-session bug. Also even if it where to start it would not get used because of bug 756398. So I think you are seeing something else then you think you are seeing. Therefore I'm going to close this as notabug.

If you can reproduce this with the fixed vdagent packages from bug 756398, and with selinux set to permissive (see bug 805907), please re-open.

Note You need to log in before you can comment on or make changes to this bug.