Bug 804297 - [abrt] evolution-data-server-3.2.3-2.fc16: standard_calloc: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-2.fc16: standard_calloc: Process /usr/libe...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d83a756eb2716f19aba49b2d287...
:
: 842127 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 09:27 EDT by Fabrício José Vieira Ceolin
Modified: 2012-07-23 14:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 08:43:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.84 KB, text/plain)
2012-03-17 09:27 EDT, Fabrício José Vieira Ceolin
no flags Details
File: maps (22.75 KB, text/plain)
2012-03-17 09:27 EDT, Fabrício José Vieira Ceolin
no flags Details
File: backtrace (61.76 KB, text/plain)
2012-03-17 09:27 EDT, Fabrício José Vieira Ceolin
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 672393 None None None Never

  None (edit)
Description Fabrício José Vieira Ceolin 2012-03-17 09:27:12 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        I just started the system.
crash_function: standard_calloc
executable:     /usr/libexec/e-calendar-factory
kernel:         3.2.9-2.fc16.i686
pid:            2186
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Sat 17 Mar 2012 10:04:03 AM BRT
uid:            1000
username:       ceolin
var_log_messages: Mar 17 10:04:06 fedora abrt[2322]: Saved core dump of pid 2186 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-17-10:04:03-2186 (134631424 bytes)
xsession_errors: 

backtrace:      Text file, 63245 bytes
dso_list:       Text file, 8026 bytes
maps:           Text file, 23292 bytes

build_ids:
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:92a21a55d76b5396cd54af99b1a6b1e0bf4a0bc4
:d6ef697e368f1b22719fc30b4fce0943f7198791
:0f1117e138e0e5f1f71ad0a869433e7c5b9eb2ff
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:654235959ac7679b479cbee874a8d86a26902b4e
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:d31267db07bb7f102633c43adc7b083b45aef1d5
:fa52c94417eb9760265bfd6381ecece7afe41c56
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:061e787516e9d5b6294b6dc0207376f092311714
:c61e277da35560d3fe2899a1f32c1d9cf2ae9b3e
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:0343cad62587558ef4d94bd84cc7a28f93509b8d
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:b0aa902146f27bbe62b96e94ddcf055de485efe4
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:035be01fa83f1d77b3618e72c2180920e2922f48
:4e4d4be07968a0d73bc2c63104b4b46a4480441b
:d9c27be5784e4a5fc0b40a13e29932d68e47753d
:7e413a657468a93173fedd9ff7145c6dcec70634
:6e5b569d683e29274c7b273d3a3aabdd0b51deb6
:70ec0be07448920a83c0bceafed09d46008e56b1
:917b19e34a4e653ea2f5151867bfb15e683a008d
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:2ceafbe60ad3978e0d071011b82e0325fc43a106
:9db947df25898d30062964000af93e51ba258317
:aa9a4df5fa16320332ea125a458d7c569194d323
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:faa844e460702359079f4f15f1f881e87777abb6
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:7dc195270a018abda48a686635131d9402da469e
:c70a93beea79ea4e97343221f891d92efa91295f
:004f998e5feec2d735c51a4801d53ae21cb95d02
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:4d419c976ea1c12367868ae80bf16acba611ac73
:b3594c3512a8f8116f0044a17e55913e54a793a3
:10cec21724c13b95ec03f00985b0405412817a49
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:a3208ff574f7aea1c7138524d146fa87c1452075
:f636e619134eaa8d4eccb95f730a07971d5e04cf
:eb703ad658873568367d1ac793f0f45c0a34b82c
:021d4c05b5ac926989622ccb5452f1d8a5c7968b
:8e4c3586ead4b9d9964684cd9a281edc025bd771
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:583facf695e1606021a23d426db82fc6f55183e8
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:c426419184fb3dcbe313f2b886f0228b7effc9ea
:d26cd8cc91e61378fcf9d844cdbf7baba1b1b40b
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:180d6b9c1f1ebd392547cba3ee72a3b34ec17177
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:0c42d41b807c8cf7bcfa07558b3c29014947986e
:6a613addf6d45ad41419880dbb904ca55f4c935c
:52f6e81623030dc5253dad481f4b5e19ba918a90
:74850bd9509183643e774a3ee59d7b6b88991ac7
:a971db4be1c1993eb0ee758cfe0b5d429e3ae229
:0351a659bc0812678c67f62af1f802a5f367befc
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:11263a5469953b8a796901678fc0ad3f1eb24ae5
:a8048f4726308b3a7e3432c56057dd593bf7013a
:15bab279752ad8e30f901abae77bcb1ed1f38977
:e8bdd802e42fb6e2b6b10a55f63eca3d3f3bc0cf
:bda4d5e8233587d19d0e479fce19b85d75723719
:2bbb8fd679dd8cf31fe409785bb3d59a905a4d92
:6837f215a36fd3da2898281de699e8e0ff4d8f3d
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:82348106e4283b6a42803315774717d3acfc11b4
:2e2f7394d8e0b50fc9b659071fe482e3e4fe4fdb
:56c1b56c79bc8f1606bb4ae19aecbe40abc56691
:ae15534ba0067272ad8a7be96ba555e6347ae845
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:55433495aa80cf9e1f994ea7e7ae278422ef1ede

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-Dmn7v3rCns,guid=ee6bdcccb079a4941ccbf04e00000029
:XDG_SESSION_COOKIE=4756c10198ef18c84b62bc700000000f-1331989429.849962-559880458
:XDG_RUNTIME_DIR=/run/user/ceolin
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-dYGLp0/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1880,unix/unix:/tmp/.ICE-unix/1880
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=ceolin
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-dYGLp0/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Dmn7v3rCns,guid=ee6bdcccb079a4941ccbf04e00000029
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-ceolin-qDdH4x/database
:USER=ceolin
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1876
:SHLVL=1
:PWD=/home/ceolin
:GNOME_KEYRING_CONTROL=/tmp/keyring-dYGLp0
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=ceolin
:HOME=/home/ceolin

smolt_data:
:
:
:General
:=================================
:UUID: 96225af3-aa9c-473c-b0f0-21e0d0d39767
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5984.68
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E6850  @ 3.00GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 3266
:System Swap: 4031
:Vendor: Dell Inc.
:System: OptiPlex 755 
:Form factor: Space-saving
:Kernel: 3.2.9-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10550:4136:529) pci, uhci_hcd, USB, Optiplex 755
:(32902:10674:4136:529) pci, i915, VIDEO, OptiPlex 755
:(32902:10675:4136:529) pci, None, VIDEO, OptiPlex 755
:(32902:10560:4136:529) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10516:0:0) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:10676:4136:529) pci, None, SIMPLE, OptiPlex 755
:(32902:10679:4136:529) pci, serial, 16550_SERIAL, OptiPlex 755
:(32902:10678:4136:529) pci, ata_generic, STORAGE, OptiPlex 755
:(32902:4285:4136:529) pci, e1000e, ETHERNET, OptiPlex 755
:(32902:10549:4136:529) pci, uhci_hcd, USB, Optiplex 755
:(32902:10544:4136:529) pci, i801_smbus, SERIAL, Optiplex 755
:(32902:9294:4136:529) pci, None, PCI/PCI, Optiplex 755
:(32902:10548:4136:529) pci, uhci_hcd, USB, Optiplex 755
:(32902:10551:4136:529) pci, uhci_hcd, USB, Optiplex 755
:(32902:10552:4136:529) pci, uhci_hcd, USB, Optiplex 755
:(32902:10672:4136:529) pci, agpgart-intel, HOST/PCI, OptiPlex 755
:(32902:10558:4136:529) pci, snd_hda_intel, MULTIMEDIA, Optiplex 755
:(32902:10530:4136:529) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10554:4136:529) pci, ehci_hcd, USB, Optiplex 755
:(32902:10556:4136:529) pci, ehci_hcd, USB, Optiplex 755
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fedora-lv_root / ext4 4096 4096 13092026 9529666 9398634 3276800 2916774 2916774
:/dev/sda2 /boot ext4 1024 1024 508745 412516 386916 128016 127781 127781
:/dev/mapper/vg_fedora-lv_home /home ext4 4096 4096 107705537 104762543 99371388 26959872 26926207 26926207
:/dev/sdd3 WITHHELD ext3 4096 4096 7665851 7632114 7242188 1949696 1949685 1949685
:
Comment 1 Fabrício José Vieira Ceolin 2012-03-17 09:27:17 EDT
Created attachment 570802 [details]
File: dso_list
Comment 2 Fabrício José Vieira Ceolin 2012-03-17 09:27:19 EDT
Created attachment 570803 [details]
File: maps
Comment 3 Fabrício José Vieira Ceolin 2012-03-17 09:27:22 EDT
Created attachment 570804 [details]
File: backtrace
Comment 4 Milan Crha 2012-03-19 08:43:40 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=672393
Comment 5 Milan Crha 2012-07-23 14:07:33 EDT
*** Bug 842127 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.