Bug 804300 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_enable_pipe+0xdb/0x150 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_ena...
Status: CLOSED DUPLICATE of bug 790947
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:cae17e8fab2a288f318af1dd53f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 09:43 EDT by stefano.d
Modified: 2012-05-03 16:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 16:55:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stefano.d 2012-03-17 09:43:36 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=UUID=bbcf106b-cac3-4c2c-b299-54bbc1e7b6b0 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8
event_log:      2012-03-17-14:43:00> Smolt profile successfully saved
kernel:         3.2.9-2.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_enable_pipe+0xdb/0x150 [i915]()
time:           Sa 17 Mär 2012 14:02:23 CET

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_enable_pipe+0xdb/0x150 [i915]()
:Hardware name: 4236NGG
:FDI TX PLL assertion failure, should be active but is disabled
:Modules linked in: ppp_mppe ppp_async crc_ccitt ppp_generic slhc tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser fcoe rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core lockd ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi libfcoe libfc scsi_transport_fc 8021q garp stp llc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant arc4 vhost_net macvtap macvlan tun virtio_net iwlwifi kvm_intel thinkpad_acpi kvm mac80211 cdc_ncm cfg80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm btusb snd_timer bluetooth uvcvideo videodev media tpm_tis cdc_wdm cdc_acm usbnet e1000e v4l2_compat_ioctl32 tpm snd microcode sunrpc uinput tpm_bios mii rfkill joydev i2c_i801 snd
:_page_alloc soundcore iTCO_wdt iTCO_vendor_support binfmt_misc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 5136, comm: kworker/u:10 Not tainted 3.2.9-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa009671b>] intel_enable_pipe+0xdb/0x150 [i915]
: [<ffffffffa009bd19>] ironlake_crtc_enable+0x2a9/0xa30 [i915]
: [<ffffffffa009c4ae>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa006af55>] drm_crtc_helper_set_mode+0x3e5/0x520 [drm_kms_helper]
: [<ffffffffa006b103>] drm_helper_resume_force_mode+0x73/0x160 [drm_kms_helper]
: [<ffffffffa0025b63>] ? drm_irq_install+0x153/0x260 [drm]
: [<ffffffffa00731ce>] i915_drm_thaw+0xee/0x140 [i915]
: [<ffffffffa007346e>] i915_resume+0x4e/0x80 [i915]
: [<ffffffffa00734b6>] i915_pm_resume+0x16/0x20 [i915]
: [<ffffffff812dea75>] pci_pm_resume+0x75/0xd0
: [<ffffffff8139c627>] pm_op+0xe7/0x1c0
: [<ffffffff8139cd19>] device_resume+0x249/0x290
: [<ffffffff8139cd81>] async_resume+0x21/0x50
: [<ffffffff81098078>] async_run_entry_fn+0x88/0x170
: [<ffffffff81097ff0>] ? async_schedule+0x20/0x20
: [<ffffffff81097ff0>] ? async_schedule+0x20/0x20
: [<ffffffff8108a7ad>] process_one_work+0x11d/0x470
: [<ffffffff8108bbaf>] worker_thread+0x15f/0x350
: [<ffffffff8108ba50>] ? manage_workers+0x230/0x230
: [<ffffffff8109056c>] kthread+0x8c/0xa0
: [<ffffffff815ee7f4>] kernel_thread_helper+0x4/0x10
: [<ffffffff810904e0>] ? kthread_worker_fn+0x190/0x190
: [<ffffffff815ee7f0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 8895c705-58d9-40e4-ac1d-883065b64003
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5383.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7870
:System Swap: 8190
:Vendor: LENOVO
:System: 4236NGG ThinkPad T420
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8654) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8654) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 117725165 97397648 96219714 29466624 29186770 29186770
:/dev/sda1 /boot ext2 1024 1024 245983 170717 157917 64000 63763 63763
:/dev/sda3 /tmp ext4 4096 4096 2090580 2026791 1921934 524288 524143 524143
:
Comment 1 Adam Jackson 2012-05-03 16:55:39 EDT

*** This bug has been marked as a duplicate of bug 790947 ***

Note You need to log in before you can comment on or make changes to this bug.