Bug 804334 - [abrt] nautilus-3.3.91-1.fc17: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.3.91-1.fc17: Process /usr/bin/nautilus was killed by signal...
Status: CLOSED DUPLICATE of bug 804267
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:2b5cb641cfbbc44dbcd45edce12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 17:21 EDT by Mikhail
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 13:02:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (11.06 KB, text/plain)
2012-03-17 17:21 EDT, Mikhail
no flags Details
File: build_ids (5.81 KB, text/plain)
2012-03-17 17:21 EDT, Mikhail
no flags Details
File: maps (42.40 KB, text/plain)
2012-03-17 17:21 EDT, Mikhail
no flags Details
File: backtrace (17.76 KB, text/plain)
2012-03-17 17:21 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-03-17 17:21:02 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus -n
executable:     /usr/bin/nautilus
kernel:         3.3.0-0.rc7.git0.3.fc17.i686.PAE
pid:            1115
pwd:            /home/mikhail
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Sun 18 Mar 2012 03:05:48 AM YEKT
uid:            1000
username:       mikhail
xsession_errors: 

backtrace:      Text file, 18183 bytes
build_ids:      Text file, 5945 bytes
dso_list:       Text file, 11321 bytes
maps:           Text file, 43415 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=p5k
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=02dd4a7644acf695092726df00000077-1332017734.74053-1012671141
:GNOME_KEYRING_CONTROL=/tmp/keyring-TH9vCy
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=883
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-TVK8DtEXgJ,guid=84d2bf7e036cd4e79597de430000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-yGfFIe/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/888,unix/unix:/tmp/.ICE-unix/888
:GPG_AGENT_INFO=/tmp/keyring-TH9vCy/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-TH9vCy/ssh
:DESKTOP_AUTOSTART_ID=10a9550cc93cbde7a133201773669147300000008880009

smolt_data:
:
:
:General
:=================================
:UUID: 19815844-d1b0-4560-89c6-5f679132ab98
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4811.15
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2394
:System Memory: 4025
:System Swap: 4095
:Vendor: System manufacturer
:System: P5K System Version
:Form factor: Desktop
:Kernel: 3.3.0-0.rc7.git0.3.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9059:4163:33359) pci, pata_jmicron, STORAGE, JMB362/JMB363 Serial ATA Controller
:(6523:9059:4163:33359) pci, ahci, STORAGE, JMB362/JMB363 Serial ATA Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1553:6618:4160) pci, nouveau, VIDEO, ZT-88TES2P-FSP
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(5138:5924:12337:17747) pci, snd_ice1724, MULTIMEDIA_AUDIO, VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 7314791 5092912 5019683 1835008 1634919 1634919
:/dev/sdb1 /home ext4 4096 4096 365928275 218458505 200144305 91578368 91353546 91353546
:

var_log_messages:
:Mar 12 00:52:30 p5k abrt[5746]: Saved core dump of pid 2713 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-12-00:52:30-2713 (71479296 bytes)
:Mar 14 23:12:43 p5k abrt[21123]: Saved core dump of pid 1132 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-14-23:12:42-1132 (49872896 bytes)
:Mar 18 03:04:19 p5k yum[1316]: Updated: 1:totem-nautilus-3.3.90-2.fc17.i686
:Mar 18 03:05:48 p5k abrt[2854]: Saved core dump of pid 1115 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-18-03:05:48-1115 (41250816 bytes)
Comment 1 Mikhail 2012-03-17 17:21:07 EDT
Created attachment 570836 [details]
File: dso_list
Comment 2 Mikhail 2012-03-17 17:21:09 EDT
Created attachment 570837 [details]
File: build_ids
Comment 3 Mikhail 2012-03-17 17:21:12 EDT
Created attachment 570838 [details]
File: maps
Comment 4 Mikhail 2012-03-17 17:21:14 EDT
Created attachment 570839 [details]
File: backtrace
Comment 5 Cosimo Cecchi 2012-04-10 13:02:51 EDT

*** This bug has been marked as a duplicate of bug 804267 ***

Note You need to log in before you can comment on or make changes to this bug.