Bug 804336 - F16 fresh install failed during formatting disks and is now saying "no usable disks"
F16 fresh install failed during formatting disks and is now saying "no usable...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
i386 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 17:59 EDT by Paul
Modified: 2012-03-22 00:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 00:44:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the dmesg output (52.72 KB, application/octet-stream)
2012-03-17 18:00 EDT, Paul
no flags Details

  None (edit)
Description Paul 2012-03-17 17:59:28 EDT
Description of problem:
I've already installed one machine with my DVD successfully and today I used the same DVD to install a second one. During the process, I got a bug formatting disks and bug report directed me to 743778. That bug is closed as not a bug.

In my case, I had already done the mediacheck and so I tried again.

When anaconda first starts, I get errors, the first two are:
systemd[1]: failed to fully start up daemon: No such file or directory
mptbase: ioc1: ERROR - Wait IOC_READY state 0x20000000 timeout(15)

It quickly spits out a bunch more and sets me to the installation process. When I tell it I want a basic install, it check and tells me "No usable disks have been found" and let's me go back or exit installer.

Of course, since the original bug occurred during partitioning/formating, there is no operating system left if I try to power up without the install DVD.

I tried the trouble shoot option and, for install from there, got same results. The "rescue a Fedora System" tells me I have no Linux partitions and lets me either run a diagnostic (which I did and doesn't seem to tell me anything) or open a shell (which it does). The problem is, I have no idea what to do.

I couldn't see anything with Google and I didn't see a match on the F16 common bugs install issues. The best I could see was "look a dmesg" which I was able to run and get to another machine so I can add it to this bug. I can see the problems but have no idea what to do

I am submitting as a bug since the installation process failed and tried to report a bug ... mine had a worse outcome than 743778. The install DVD should have a way to deal with installing F16 on a system that crashed in the middle of partitioning/formatting during an install.

At this point, I fear I may have a "brick" which would be a major bummer. The only reason I didn't tag it as urgent is my sense that there is a way to deal with this and I just don't know what it is.

Many thanks in advance for any help,
Paul

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. see description
2.
3.
  
Actual results:
"No usable disks have been found"


Expected results:
A way to get enough up and running to be able to continue and do a full install to create a F16 system


Additional info:
Let me know what more I can provide ...
Comment 1 Paul 2012-03-17 18:00:26 EDT
Created attachment 570841 [details]
this is the dmesg output
Comment 2 Paul 2012-03-20 01:42:51 EDT
It is looking very likely that I have a hardware problem that "happened" during the install. My machine is no longer seeing either of the two hard drives (via systemrescuecd and hp xw8000 diagnostic tool).

Really bad timing if you ask me

I put out call on the user-lists once this happened to help me get to this state of realizing that my machine might have a failure on the motherboard.

Not quite ready to believe it, but I am beginning to make plans to "salvage parts".

I haven't heard anything back on this and will give it a few more days to see if anyone has any response

Paul
Comment 3 Paul 2012-03-22 00:43:50 EDT
I've gotten a good suggestion that it might be a power supply failure ... which I need to test and see if that is true. Or just cannibalize the 10+ year old machine and be done with it.

Given that, I really don't think I can claim that there is a bug in anaconda as a hardware failure ... not matter how amazingly timed (in a bad way) ... seems so likely.

I am going to close this bug and will reopen if evidence changes.

I appreciate your understanding that the odds of a hardware failure happening right when anaconda was partitioning / formatting seemed pretty low.

Paul

Note You need to log in before you can comment on or make changes to this bug.