Bug 804395 - [abrt] remmina-0.9.3-3.fc16: strlen: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] remmina-0.9.3-3.fc16: strlen: Process /usr/bin/remmina was killed by s...
Status: CLOSED DUPLICATE of bug 697184
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:57e441505ded048459579f7a2e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 11:58 EDT by Vilhjálmur Magnússon
Modified: 2012-04-22 19:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-22 19:24:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.77 KB, text/plain)
2012-03-18 11:59 EDT, Vilhjálmur Magnússon
no flags Details
File: maps (43.60 KB, text/plain)
2012-03-18 11:59 EDT, Vilhjálmur Magnússon
no flags Details
File: backtrace (29.04 KB, text/plain)
2012-03-18 11:59 EDT, Vilhjálmur Magnússon
no flags Details
File: backtrace (23.96 KB, text/plain)
2012-03-29 17:24 EDT, Vilhjálmur Magnússon
no flags Details

  None (edit)
Description Vilhjálmur Magnússon 2012-03-18 11:58:54 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/remmina
comment:        Crashed right after 'Connect' button was clicked.
crash_function: strlen
executable:     /usr/bin/remmina
kernel:         3.2.10-3.fc16.x86_64
pid:            4993
pwd:            /home/superman/Documents
reason:         Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
time:           Sun 18 Mar 2012 03:55:08 PM GMT
uid:            1000
username:       superman
xsession_errors: 

backtrace:      Text file, 29740 bytes
dso_list:       Text file, 8981 bytes
maps:           Text file, 44643 bytes

build_ids:
:31122a762a83cf7e7c22dbc853fbdb35458a42fa
:bce8fb6913e0b658c53b896b05d075af7fa5cf73
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:9272fdf3f1c6b4c3c3d3c4430810c7766e5796eb
:07470201df55a5254027d05fa4dc509b10f2986a
:89017ab0b75e533e4294f74ee8f7db3daceea536
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:94c3601a526163d6434aabd6641400554aa4fbdf
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:51008b0a6c079cd4d7ab85908ffcec986e7c08bb
:fc8df5efad8976eba0eebe467ef8736055391e68
:aaf62304b0fc10611d35b4f56005479d4c58868d
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:0bd515c1c778bb4b8f870a900d1543da39d6b662
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:afe436c49f73ac23fa1889547757f4a3759f3d25
:5954d7bfe38b223be907cd2041fd537129ba4254
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:381b7069d555ff62cc543b6f7d3053b9fdcf2c20
:5f67adfa6ed0d43bdb1b14e73d54d81a308988ab
:59292332bd88fce31f7557e60ff08d44ce254ec8
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:f0d50e3af2dfee021a327fb85a993a2312a98145
:f7adce6f8f8ac6a8ed3b5a1da2dd760a51cdc9a7
:b502249bcf2a4f465feeb8b9578c80cda6f4103d
:9c59698a8f2d648b87e09a2fca81a5f203c75944
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:a7187ac8827a19547385778808c33e6ee3c86afe
:b2addb78b534f66e1c4fb01a407861181151bd8a
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:c5e777db418e7b567423c9ee00a707a172a7f824
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:3cbc639da8b05f5cd87202ff77c5c335313d3276
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:429e5619da18b140fb8b8089ede4287c0d2d9cea
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:97c175b5b07d31f35c2386ed8349a3144e276ac6
:aa733447f84020c94a66814e501a36e248cbb43d
:0d660a4db2aecb2346e3ef73975137341f48baac
:898b9f0f4f002bd0bced1be949ba2dfa502c0ca0
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:84befa1350d9f9c57cdf0bd8d0b6ad1474c644b3
:2da2a937935ef08cfdb560b22ea51e03381033f2
:c9cb1ae53a433e856ab223a2fa5bce34184997ba
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:12ebe599358398f2c1a5294bb2dd387545474b65
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:4179b9db5e1ecf71cd4d91e6b52e1157ecf37911
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:a28b15796672928bb44b262c88052ae601bf5955
:82cca0d5b06a649072a966dc4f05aded63d736bc
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:1c6a95451ee19617be5abea3d121f0226d21ddda
:7648e8db912690e64451b64dcf0afdc4516ef73f
:f6c579b56080c9f819289e84629816eec09165cb
:b010321c92dc1b5abf0007da423b778542817883
:5d9ac424cdb4adefc973fc83061cce38922bc4d7
:719a85c49c612de86619fed98146f316432aee92
:e5429e0905bedecc534b057783916ba43e06a66e
:8182ed39972063b076800a86c64dc899e82ccd41
:44d2a1c0586b802227b65218daca435b4df8e3fa
:4953d1f613914126bccceb3cb96386647ffba9df
:7e2907a76435b3ab5bb8cf3824256e105b6a6863
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:83cb4627bed5c756d4e6f23badf8a6b4b042f4e6
:cbb1ac80362798b344c48ada234765fd1be98cba
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=2226
:XDG_SESSION_ID=2
:HOSTNAME=superdora
:rvm_bin_path=/home/superman/.rvm/bin
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GEM_HOME=/home/superman/.rvm/gems/ruby-1.9.2-p290
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=3cdc7dc454ff332037ca51500000000a-1332082790.701714-339635421
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/superman/.gtkrc-2.0:/home/superman/.gtkrc-2.0-kde4:/home/superman/.kde/share/config/gtkrc-2.0
:IRBRC=/home/superman/.rvm/rubies/ruby-1.9.2-p290/.irbrc
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-n6AI9O
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:MY_RUBY_HOME=/home/superman/.rvm/rubies/ruby-1.9.2-p290
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:USER=superman
:__array_start=0
:rvm_path=/home/superman/.rvm
:SSH_AUTH_SOCK=/tmp/ssh-adHeckXo2096/agent.2096
:USERNAME=superman
:escape_flag=1
:rvm_prefix=/home/superman
:PATH=/home/superman/.rvm/gems/ruby-1.9.2-p290/bin:/home/superman/.rvm/gems/ruby-1.9.2-p290@global/bin:/home/superman/.rvm/rubies/ruby-1.9.2-p290/bin:/home/superman/.rvm/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/superman/.local/bin:/home/superman/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/superman
:QT_IM_MODULE=xim
:PWD=/home/superman
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=2089
:LANG=en_US.utf8
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:_second=1
:GDMSESSION=kde-plasma
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:rvm_version=1.10.2
:HOME=/home/superman
:XDG_SEAT=seat0
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=superman
:_first=0
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Niu6j3unfS,guid=010f4351422b5409a2177aa40000005b
:GEM_PATH=/home/superman/.rvm/gems/ruby-1.9.2-p290:/home/superman/.rvm/gems/ruby-1.9.2-p290@global
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/superman
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/superman/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:RUBY_VERSION=ruby-1.9.2-p290
:XAUTHORITY=/tmp/kde-superman/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2320,unix/unix:/tmp/.ICE-unix/2320
:XCURSOR_THEME=default
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/superman/.gtkrc:/home/superman/.kde/share/config/gtkrc
:DESKTOP_STARTUP_ID=superdora;1332086091;439996;2359_TIME3392093

smolt_data:
:
:
:General
:=================================
:UUID: 1a0b01e2-7fb6-4d6f-bb55-ade50536fb7c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5054.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 460  @ 2.53GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2534
:System Memory: 5834
:System Swap: 7871
:Vendor: Acer
:System: Aspire 5820TG V1.19
:Form factor: Notebook
:Kernel: 3.2.10-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:68:4133:861) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4133:861) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:15152:4133:861) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4133:861) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4133:861) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4133:861) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(6505:4211:4133:861) pci, atl1c, ETHERNET, AR8151 v1.0 Gigabit Ethernet
:(32902:15164:4133:861) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4133:861) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4133:861) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:11521:4133:861) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:4133:861) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(5348:17239:4187:57377) pci, wl, NETWORK, BCM43225 802.11b/g/n
:(32902:15170:4133:861) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15190:4133:861) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4133:861) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(4098:43616:4133:860) pci, snd_hda_intel, MULTIMEDIA, Redwood HDMI Audio [Radeon HD 5600 Series]
:(4098:26817:4133:860) pci, radeon, VIDEO, Madison [AMD Radeon HD 5000M Series]
:(32902:15180:4133:861) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11537:4133:861) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:4133:861) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:4133:861) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:4133:861) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_superdora-lv_root / ext4 4096 4096 13092026 8498616 8367594 3276800 2789082 2789082
:/dev/sda1 /boot ext4 1024 1024 508745 409337 383737 128016 127737 127737
:/dev/mapper/vg_superdora-lv_home /home ext4 4096 4096 81107093 32777400 28717445 20299776 19889278 19889278
:

var_log_messages:
:Mar 18 15:55:08 superdora kernel: [ 3408.178326] remmina[5012]: segfault at 91 ip 00000030b72888e1 sp 00007f8b01aabae8 error 4 in libc-2.14.90.so[30b7200000+1ad000]
:Mar 18 15:55:09 superdora abrt[5013]: Saved core dump of pid 4993 (/usr/bin/remmina) to /var/spool/abrt/ccpp-2012-03-18-15:55:08-4993 (50585600 bytes)
Comment 1 Vilhjálmur Magnússon 2012-03-18 11:59:00 EDT
Created attachment 570912 [details]
File: dso_list
Comment 2 Vilhjálmur Magnússon 2012-03-18 11:59:02 EDT
Created attachment 570913 [details]
File: maps
Comment 3 Vilhjálmur Magnússon 2012-03-18 11:59:04 EDT
Created attachment 570914 [details]
File: backtrace
Comment 4 Vilhjálmur Magnússon 2012-03-29 17:24:11 EDT
Was opening a connection between two home computers on my local network in Remmina.

backtrace_rating: 4
Package: remmina-0.9.3-3.fc16
OS Release: Fedora release 16 (Verne)
Comment 5 Vilhjálmur Magnússon 2012-03-29 17:24:17 EDT
Created attachment 573805 [details]
File: backtrace
Comment 6 Christoph Wickert 2012-04-22 19:24:58 EDT

*** This bug has been marked as a duplicate of bug 697184 ***

Note You need to log in before you can comment on or make changes to this bug.