Bug 804455 - after last update of oxygen-gtk for kde , evolution background shouldn't be gray
after last update of oxygen-gtk for kde , evolution background shouldn't be gray
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: oxygen-gtk3 (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 18:21 EDT by Sergio Monteiro Basto
Modified: 2012-04-25 10:27 EDT (History)
3 users (show)

See Also:
Fixed In Version: oxygen-gtk3-1.0.3-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 10:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snapshot of gray on right side (198.89 KB, image/jpeg)
2012-03-18 18:21 EDT, Sergio Monteiro Basto
no flags Details
messages also have background gray instead white (97.51 KB, image/jpeg)
2012-03-18 18:23 EDT, Sergio Monteiro Basto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 296362 None None None Never

  None (edit)
Description Sergio Monteiro Basto 2012-03-18 18:21:49 EDT
Created attachment 570962 [details]
snapshot of gray on right side

Description of problem:
I am using kde as desktop , now when I open evolution 
all right part of mail-reader are gray , background shouldn't be gray 

Version-Release number of selected component (if applicable):

oxygen-cursor-themes-4.8.1-6.fc16.noarch.rpm
oxygen-gtk2-1.2.2-1.fc16.i686.rpm
oxygen-gtk2-1.2.2-1.fc16.x86_64.rpm
oxygen-gtk3-1.0.1-1.fc16.x86_64.rpm
oxygen-icon-theme-4.8.1-1.fc16.noarch.rpm

How reproducible:
update kde and oxygen-gtk
Comment 1 Sergio Monteiro Basto 2012-03-18 18:23:38 EDT
Created attachment 570963 [details]
messages also have background gray instead white
Comment 2 nucleo 2012-03-18 18:29:02 EDT
Can you try oxygen-gtk3-1.0.2 from updates-testing?
Comment 3 Sergio Monteiro Basto 2012-03-18 18:53:36 EDT
I update to  oxygen-gtk3-1.0.2 from updates-testing , but no changes or improvements.
Comment 4 nucleo 2012-03-18 19:48:45 EDT
I am not using evoultion, so I am not able to reproduce this bug.
Also this is not packaging issue, so please, report this bug to upstream:

https://bugs.kde.org/enter_bug.cgi?product=oxygen&component=gtk3-engine
Comment 5 SP 2012-03-19 10:24:38 EDT
I am having the same problem with the Evolution mail client in KDE after the updates yesterday, 03-18-12.  Will also report it upstream.
Comment 6 nucleo 2012-04-15 09:32:28 EDT
oxygen-gtk3-1.0.3 in updates-testing.
Looks like it should fix bug:
http://lists.fedoraproject.org/pipermail/test/2012-April/106914.html
Comment 7 Sergio Monteiro Basto 2012-04-15 18:35:03 EDT
yum update --enablerepo=updates-testing PackageKit oxygen-gtk3-1.0.3

close and open again evolution and works !!!

thanks

could I close the bug , with next release ?
Comment 8 nucleo 2012-04-15 18:46:40 EDT
(In reply to comment #7)
> could I close the bug , with next release ?
Bug will be closed after oxygen-gtk3-1.0.3 will be pushed to stable.

You can add karma for updates:
https://admin.fedoraproject.org/updates/FEDORA-2012-5910
https://admin.fedoraproject.org/updates/FEDORA-2012-5897

Note You need to log in before you can comment on or make changes to this bug.