Bug 804503 - [abrt] kernel: IRQ handler type mismatch for IRQ 12
[abrt] kernel: IRQ handler type mismatch for IRQ 12
Status: CLOSED DUPLICATE of bug 804500
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:bfdaf94a4057d1cb0622a3f4cf9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 01:39 EDT by geminic86
Modified: 2012-03-19 10:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 10:40:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (5.53 KB, text/plain)
2012-03-19 01:39 EDT, geminic86
no flags Details

  None (edit)
Description geminic86 2012-03-19 01:39:29 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.i686.PAE root=/dev/mapper/vg_bigboy-lv_root ro rd.lvm.lv=vg_bigboy/lv_root rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_bigboy/lv_swap rd.luks=0 LANG=en_US.UTF-8
event_log:      2012-03-19-01:39:11> Smolt profile successfully saved
kernel:         3.2.9-2.fc16.i686.PAE
reason:         IRQ handler type mismatch for IRQ 12
time:           Mon 19 Mar 2012 01:39:00 AM EDT

smolt_data:     Text file, 5661 bytes

backtrace:
:IRQ handler type mismatch for IRQ 12
:current handler: i8042
:Pid: 22657, comm: minicom Not tainted 3.2.9-2.fc16.i686.PAE #1
:Call Trace:
: [<c0935576>] ? printk+0x2d/0x2f
: [<c04c2fb9>] __setup_irq+0x409/0x450
: [<c066c15b>] ? list_del+0xb/0x20
: [<c04c3077>] ? request_threaded_irq+0x77/0x150
: [<c04c30b9>] request_threaded_irq+0xb9/0x150
: [<c070e490>] ? serial8250_release_port+0x30/0x30
: [<c0710cd5>] serial8250_startup+0x765/0x7d0
: [<c04fbefb>] ? __get_free_pages+0x2b/0x40
: [<c070b18a>] uart_startup+0x5a/0x1a0
: [<c070b48a>] uart_open+0xda/0x170
: [<c06f0a1e>] ? check_tty_count+0x1e/0xa0
: [<c06f325c>] tty_open+0x1dc/0x520
: [<c065c332>] ? kobject_get+0x12/0x20
: [<c0546065>] chrdev_open+0xa5/0x1b0
: [<c0540106>] __dentry_open+0x246/0x310
: [<c05414ae>] nameidata_to_filp+0x6e/0x80
: [<c0545fc0>] ? cdev_put+0x20/0x20
: [<c054f2a7>] do_last+0x287/0x7c0
: [<c054f8c4>] path_openat+0xa4/0x350
: [<c054fc81>] do_filp_open+0x31/0x80
: [<c0666878>] ? strncpy_from_user+0x38/0x70
: [<c055a19c>] ? alloc_fd+0x3c/0xe0
: [<c05415a6>] do_sys_open+0xe6/0x1b0
: [<c054169e>] sys_open+0x2e/0x40
: [<c0945b5f>] sysenter_do_call+0x12/0x28
Comment 1 geminic86 2012-03-19 01:39:32 EDT
Created attachment 571014 [details]
File: smolt_data
Comment 2 Dave Jones 2012-03-19 10:40:51 EDT

*** This bug has been marked as a duplicate of bug 804500 ***

Note You need to log in before you can comment on or make changes to this bug.