Bug 804519 - Tape Drive Visibility not stable [NEEDINFO]
Tape Drive Visibility not stable
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.7
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 03:03 EDT by Arunkumar
Modified: 2014-06-02 09:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:18:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (barunk.1983)


Attachments (Terms of Use)

  None (edit)
Description Arunkumar 2012-03-19 03:03:23 EDT
Description of problem:
We have configured around 8 drives from ESL Library . Drive Visiblity keep reducing 8 , 6 , 5 , 3 and 0. A host reboot clears and all the drives get detected on the hosts. After some again the same problem drive count get reduced.

Version-Release number of selected component (if applicable):
RHEL 5.7


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Arunkumar 2012-03-19 04:24:12 EDT
We could see lot of Scsi conflicts on the st tape device in the /var/log/messages and dmesg . Help Needed ..
Comment 2 RHEL Product and Program Management 2014-03-07 08:44:32 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:18:52 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.