Bug 804531 - Docbook XML <equation> tag needs improved styling
Docbook XML <equation> tag needs improved styling
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: 3.2
: ---
Assigned To: Jeff Fearn
tools-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 03:48 EDT by Dayle Parker
Modified: 2013-08-09 00:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: 3.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 00:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 HSS Product Manager 2013-07-18 03:17:53 EDT
HSS-QE has reviewed and declined this request. QE for this bug will be handled by IED.
Comment 2 Jeff Fearn 2013-07-18 03:31:42 EDT
I've made it look a bit like an example.

gray left border, 1em left padding on title, 4em left margin on content, kept the normal white background though.

I didn't use italics or bold because A: they looked bad in testing, B: all the examples I looked at italicized letters but not numbers and there is no way I know of to do that in CSS.

Patches with better CSS gratefully accepted!

To ssh://git.fedorahosted.org/git/publican.git
   c1a301f..cc28d75  HEAD -> devel
Comment 3 Scott Radvan 2013-07-18 20:19:07 EDT
<equation> and <mathphrase> appear as described in comment 2 in all formats.

Also, 'WARNING: Unvalidated tag' messages are suppressed.

verified with publican-3.1.5-0.fc19.t61.noarch
Comment 4 Jeff Fearn 2013-08-09 00:48:32 EDT
The fix for this bug has been shipped in publican 3.2.0

Note You need to log in before you can comment on or make changes to this bug.