Bug 804537 - gkrellm and missing libntlm package
gkrellm and missing libntlm package
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: gkrellm (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Damien Durand
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 03:56 EDT by Jean-Marc ANDRE
Modified: 2012-03-23 11:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 11:46:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Marc ANDRE 2012-03-19 03:56:13 EDT
gkrellm.x86_64 0:2.3.5-3.el6
Tried to install gkrellm.x86_64 0:2.3.5-3.el6 on a RHEL 6.2.
I first installed the noarch EPEL package that provides the repo URL:
http://download.fedoraproject.org/pub/epel/6/i386/epel-release-6-5.noarch.rpm

Then if I run:
yum install gkrellm

It complains about a missing libntlm package:
Error: Package: gkrellm-2.3.5-3.el6.x86_64 (epel)
           Requires: libntlm.so.0()(64bit)

The package is available for RHEL 5 but not for RHEL 6.

Looks like it is just a missing package because if I run
yum install http://dl.fedoraproject.org/pub/epel/5/x86_64/libntlm-1.0-1.el5.x86_64.rpm

and then:
yum install gkrellm

it works.
Comment 1 Damien Durand 2012-03-19 04:52:16 EDT
Hi,

For me, this package is available in red hat repositories. Can you look if is it available in optional repository?

libntlm-1.0-3.el6.i686 : NTLM authentication library
Repo        : rhel-x86_64-client-optional-6
Matched from:
Filename    : /usr/lib/libntlm.so.0
Comment 2 Jean-Marc ANDRE 2012-03-23 10:12:26 EDT
You're right, the package is also available in:
rhel-x86_64-server-optional-6 

Sorry, my mistake.
Comment 3 Damien Durand 2012-03-23 11:48:55 EDT
No problem :-)

Note You need to log in before you can comment on or make changes to this bug.