Bug 804617 - Japanese : Displaying variable for environment in the "Properties" section of a component outline
Japanese : Displaying variable for environment in the "Properties" section of...
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: beta6
: ---
Assigned To: Jozef Zigmund
dgao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 08:50 EDT by Shveta
Modified: 2012-05-15 18:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:58:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
envt_variable (261.58 KB, image/png)
2012-03-19 08:50 EDT, Shveta
no flags Details
env_translated (214.25 KB, image/png)
2012-04-02 16:53 EDT, dgao
no flags Details

  None (edit)
Description Shveta 2012-03-19 08:50:38 EDT
Created attachment 571113 [details]
envt_variable

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Build an image to environment "default" from cli 
2. Login to conductor
3. move to component outline
4. click on the component outline name
5. Check the environment name in the detailed view of the comp. outline (screen
shot attached)
Actual results:

currently displaying "%{environment} Cloud default" below "Properties" 
Expected results:


Additional info:

rpm -qa|grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.0-14.el6.noarch
aeolus-conductor-doc-0.8.0-43.el6.noarch
aeolus-conductor-0.8.0-43.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-daemons-0.8.0-43.el6.noarch
aeolus-all-0.8.0-43.el6.noarch
Comment 1 John Eckersberg 2012-03-29 16:42:45 EDT
Moving this from MODIFIED back to ASSIGNED.  There's no comment about what was modified and I can't find a commit referencing this BZ anywhere.  Possibly this is a duplicate of 804620?
Comment 2 Jozef Zigmund 2012-03-30 07:10:44 EDT
This bug was fixed by new translated dictionaries. Please verify it. Tested on commit # cc76946614e489c215c41e2d1f7fae8668f2c446 in product branch.
Comment 4 wes hayutin 2012-03-30 14:55:53 EDT
assigning to dgao
Comment 5 dgao 2012-04-02 16:53:34 EDT
Created attachment 574626 [details]
env_translated

verified
Comment 6 errata-xmlrpc 2012-05-15 18:58:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.