Bug 804633 - unknown key 'ID_INPUT_TOUCHPAD' in /lib/udev/rules.d/65-libwacom.rules
unknown key 'ID_INPUT_TOUCHPAD' in /lib/udev/rules.d/65-libwacom.rules
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libwacom (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Olivier Fourdan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 09:41 EDT by Michal Nowak
Modified: 2013-03-07 21:13 EST (History)
4 users (show)

See Also:
Fixed In Version: libwacom-0.3-6.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 10:02:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2012-03-19 09:41:15 EDT
Description of problem:

On boot I got:

udevd[643]: unknown key 'ID_INPUT_TOUCHPAD' in /lib/udev/rules.d/65-libwacom.rules:24
udevd[643]: unknown key 'ID_INPUT_TOUCHPAD' in /lib/udev/rules.d/65-libwacom.rules:39

In /lib/udev/rules.d/65-libwacom.rules:

> Line 24 | ENV{ID_BUS}=="usb", ENV{ID_VENDOR_ID}=="056a", ENV{ID_MODEL_ID}=="00d1", ENV{ID_INPUT}="1", ENV{ID_INPUT_TABLET}="1", ID_INPUT_TOUCHPAD="1"
> Line 39 | ENV{ID_BUS}=="usb", ENV{ID_VENDOR_ID}=="056a", ENV{ID_MODEL_ID}=="003e", ENV{ID_INPUT}="1", ENV{ID_INPUT_TABLET}="1", ID_INPUT_TOUCHPAD="1"

Version-Release number of selected component (if applicable):

libwacom-0.3-5.el6.x86_64

How reproducible:

always

Actual results:

Warnings.

Expected results:

No warnings.

Additional info:

I don't have Wacom nor any other similar device.
Comment 1 Olivier Fourdan 2012-03-19 09:50:36 EDT
It's a typo, it should read ENV{ID_INPUT_TOUCHPAD}="1" (ie missing ENV{})
Comment 9 errata-xmlrpc 2012-06-20 10:02:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0868.html

Note You need to log in before you can comment on or make changes to this bug.