Bug 804726 - Email verification message
Email verification message
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 12:45 EDT by Sumitha Nathan
Modified: 2015-05-14 21:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:32:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumitha Nathan 2012-03-19 12:45:38 EDT
Description of problem:

We want to let users know that verification email may end up in spam.

Version-Release number of selected component (if applicable):


How reproducible:

create new user
  
Actual results:
 message says verification email sent

Expected results:
message should also remind users to check their spam folder in case they didn't get it.

Additional info:

> jguerrero: snathan: "@openshift hey, almost gave up on OpenShift
> until I realised that the confirmation email went into my
> "probably-spam" folder in Apple Mail" - wonder how often that
> happens...
> [4:30pm] snathan: jguerrero: haven't seen too many of these recently,
> [4:31pm] snathan: jguerrero: do u think we should make the
> instructions clearer when we say a verification email has been sent
> to you ?
> [4:31pm] snathan: jguerrero: check you spam folder if you didn't get
> it ?
> [4:34pm] jguerrero: snathan: yep - we might want to put it in bold or
> something on the reg page
>
Comment 1 Xiaoli Tian 2012-03-21 02:52:24 EDT
Move it to ON_QA, since this kind of message is already included in devenv_1668,
rhc-site-0.89.1-1.git.95.753e8c4.el6.noarch
Comment 2 Xiaoli Tian 2012-03-21 03:03:13 EDT
Verified it on devenv_1688, rhc-site-0.89.1-1.git.95.753e8c4.el6.noarch.

The message becomes 
"Check your inbox for an email confirming your account. You must click the link in the email to complete the registration process.

If you do not receive an email within a few minutes, check your Spam folder to ensure it was not incorrectly moved. If you don't receive your email, contact us at openshift@redhat.com or on IRC."

Note You need to log in before you can comment on or make changes to this bug.