Bug 804733 - rpmdiff failure: patch leftovers in package
rpmdiff failure: patch leftovers in package
Status: CLOSED NOTABUG
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-rails (Show other bugs)
1.0.0
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Steve Linabery
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 12:55 EDT by Jay Turner
Modified: 2015-01-07 19:17 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 11:03:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2012-03-19 12:55:18 EDT
Description of problem:
https://errata.devel.redhat.com/rpmdiff/show/57751?result_id=1003375

BAD	 	ruby-gettext-package	 	Link usr/lib/ruby/site_ruby/1.8/gettext/tools/rgettext.rb.orig got added to noarch (RPM payloads should not contain patch leftovers)
BAD	 	rubygem-gettext	 	File usr/lib/ruby/gems/1.8/gems/gettext-2.1.0/lib/gettext/tools/rgettext.rb.orig got added to noarch (RPM payloads should not contain patch leftovers)

These need to be removed from the package.

Version-Release number of selected component (if applicable):
2.1.0-4.el6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steve Linabery 2012-03-22 11:03:31 EDT
Setting this to CLOSED NOTABUG. We haven't depended on rubygem-gettext in a long time. It was added to the advisory accidentally. I have removed it from the aforementioned advisory.

Note You need to log in before you can comment on or make changes to this bug.