Bug 804735 - rpmdiff: Improper patch call in specfile
rpmdiff: Improper patch call in specfile
Status: CLOSED DUPLICATE of bug 805060
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-json (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mike Orazi
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 13:16 EDT by Jay Turner
Modified: 2015-01-07 19:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 11:54:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2012-03-19 13:16:06 EDT
Description of problem:
Package has the following in the specfile:

'cat %PATCH0 | patch -s -p1 --fuzz=0' which does not comply with Red Hat packaging guidelines.

Version-Release number of selected component (if applicable):
1.4.6-7.el6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike Orazi 2012-03-22 11:50:29 EDT
Updated patch syntax in 1.4.6-8.el6
Comment 2 Mike Orazi 2012-03-22 11:54:51 EDT
Actually, this is mentioned as one of the issues in bz:  805060 so I'm going to close it as a dupe since the other bug already has appropriate acks.

*** This bug has been marked as a duplicate of bug 805060 ***

Note You need to log in before you can comment on or make changes to this bug.