Bug 804959 - Display overlaps of app/console/applications page and app detail page on IPhone4S.
Display overlaps of app/console/applications page and app detail page on IPho...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 05:54 EDT by Yujie Zhang
Modified: 2015-05-14 21:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeshot (87.05 KB, image/png)
2012-03-20 05:54 EDT, Yujie Zhang
no flags Details
screeshot2 (101.78 KB, image/png)
2012-03-20 05:55 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-20 05:54:52 EDT
Created attachment 571334 [details]
screeshot

Description of problem:

The display of app/console/applications page and app detail page are overlaps on IPhone4S.

Version-Release number of selected component (if applicable):

https://stg.openshift.redhat.com

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and login on IPhone4S.
2.Create an application and check the app/console/applications page, app detail page.
3.
  
Actual results:

The display of app/console/applications page and app detail page are overlaps on IPhone4S.Details see in attachment.

Expected results:

The display should be correct.

Additional info:
Comment 1 Yujie Zhang 2012-03-20 05:55:28 EDT
Created attachment 571335 [details]
screeshot2
Comment 2 Clayton Coleman 2012-03-23 18:47:06 EDT
We can maybe drag this out another sprint until we get the new console branding lined up.
Comment 3 Yujie Zhang 2012-04-11 05:47:47 EDT
(In reply to comment #2)
Tested this issue on devenv_1713, the app details page is still overlaps on IPhone now.
Comment 4 Yujie Zhang 2012-04-27 02:42:19 EDT
Since we have new branding now, verify this bug.

Note You need to log in before you can comment on or make changes to this bug.