Bug 805051 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_ch+0xbf/0x350 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_c...
Status: CLOSED DUPLICATE of bug 805041
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a4dd5dc03d430d6fb757e01a4c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 10:17 EDT by Thierry
Modified: 2012-03-20 11:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:22:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thierry 2012-03-20 10:17:37 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.10-3.fc16.i686.PAE root=/dev/mapper/vg_tesla-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_tesla/lv_swap quiet LANG=fr_FR.UTF-8 SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=fr rd.lvm.lv=vg_tesla/lv_root acpi_osi=Linux acpi_backlight=vendor
kernel:         3.2.10-3.fc16.i686.PAE
reason:         WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_ch+0xbf/0x350 [i915]()
time:           mar. 20 mars 2012 14:31:31 CET

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_dp.c:390 intel_dp_aux_ch+0xbf/0x350 [i915]()
:Hardware name: R530/R730                  
:dp_aux_ch not started status 0xffffffff
:Modules linked in: ipt_MASQUERADE nf_nat_h323 nf_conntrack_h323 nf_nat_pptp nf_conntrack_pptp nf_conntrack_proto_gre nf_nat_proto_gre nf_nat_tftp nf_conntrack_tftp nf_nat_sip nf_conntrack_sip nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp iptable_nat nf_nat ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc uvcvideo videodev media iTCO_wdt iTCO_vendor_support arc4 i2c_i801 ath9k mac80211 ath9k_common ath9k_hw samsung_laptop ath cfg80211 rfkill sky2 joydev microcode uinput binfmt_misc sunrpc i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 24, comm: kworker/1:1 Tainted: G        W    3.2.10-3.fc16.i686.PAE #1
:Call Trace:
: [<c045ebe2>] warn_slowpath_common+0x72/0xa0
: [<f822b5af>] ? intel_dp_aux_ch+0xbf/0x350 [i915]
: [<f822b5af>] ? intel_dp_aux_ch+0xbf/0x350 [i915]
: [<c045ecb3>] warn_slowpath_fmt+0x33/0x40
: [<f822b5af>] intel_dp_aux_ch+0xbf/0x350 [i915]
: [<f822ba34>] intel_dp_aux_native_read_retry+0xa4/0x120 [i915]
: [<c06637f1>] ? string+0x31/0xb0
: [<f822bacf>] intel_dp_get_dpcd+0x1f/0x40 [i915]
: [<f822d60f>] intel_dp_detect+0x8f/0x1d0 [i915]
: [<c0664b6a>] ? snprintf+0x1a/0x20
: [<f7f47e65>] ? drm_get_connector_name+0x45/0x50 [drm]
: [<f7f03610>] output_poll_execute+0x90/0x180 [drm_kms_helper]
: [<c0477d1a>] process_one_work+0xfa/0x390
: [<c0475e50>] ? do_work_for_cpu+0x20/0x20
: [<f7f03580>] ? drm_helper_mode_fill_fb_struct+0x30/0x30 [drm_kms_helper]
: [<c0478a11>] worker_thread+0x121/0x2d0
: [<c04788f0>] ? manage_workers+0x1f0/0x1f0
: [<c047cbad>] kthread+0x6d/0x80
: [<c047cb40>] ? kthread_worker_fn+0x140/0x140
: [<c09465be>] kernel_thread_helper+0x6/0x10

comment:
:I just opened the laptop (it was sleeping).
:J'ai juste ouvert le laptop (il était en veille).
:I can't say more.

smolt_data:
:
:
:Général
:=================================
:UUID: eb42d2df-44d2-4419-a73c-329accf6699e
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: i686
:BogoMIPS: 4588.53
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Pentium(R) Dual-Core CPU       T4500  @ 2.30GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 2
:Vitesse du processeur: 2300
:Mémoire du système: 2987
:Swap du système: 5023
:Fabricant: SAMSUNG ELECTRONICS CO., LTD.
:Système: R530/R730 Not Applicable
:Type d'ordinateur: Notebook
:Noyau: 3.2.10-3.fc16.i686.PAE
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:10544:5197:49261) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(4523:17236:5197:49261) pci, sky2, ETHERNET, 88E8040 PCI-E Fast Ethernet Controller
:(5772:43:5199:29031) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10818:5197:49261) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:5197:49261) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:5197:49261) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10521:5197:49261) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10558:5197:49261) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:5197:49261) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10548:5197:49261) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10549:5197:49261) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:5197:49261) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:5197:49261) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10551:5197:49261) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:5197:49261) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:5197:49261) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:5197:49261) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:5197:49261) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:5197:49261) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:5197:49261) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_tesla-lv_root / ext4 4096 4096 13081819 11714395 11059035 3276800 3073322 3073322
:/dev/sda2 /boot ext4 1024 1024 508745 436997 411397 128016 127793 127793
:/dev/mapper/vg_tesla-lv_home /home ext4 4096 4096 63544984 58115469 54934516 15908864 15903593 15903593
:
Comment 1 Dave Jones 2012-03-20 11:22:48 EDT

*** This bug has been marked as a duplicate of bug 805041 ***

Note You need to log in before you can comment on or make changes to this bug.