Bug 805060 - Rpmdiff failure(s) for build rubygem-json-1.4.6-7.el6
Rpmdiff failure(s) for build rubygem-json-1.4.6-7.el6
Status: CLOSED CURRENTRELEASE
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-json (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Mike Orazi
Katello QA List
:
: 804735 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 10:19 EDT by John Eckersberg
Modified: 2012-08-30 13:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 13:14:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike Orazi 2012-03-22 11:54:51 EDT
*** Bug 804735 has been marked as a duplicate of this bug. ***
Comment 2 Mike Orazi 2012-03-22 11:56:42 EDT
Updated patch syntax to address:  https://errata.devel.redhat.com/rpmdiff/show/57764?result_id=1003782
Comment 4 Jeff Weiss 2012-04-17 14:56:45 EDT
Passing now.

Note You need to log in before you can comment on or make changes to this bug.