Bug 805062 - Rpmdiff failure(s) for build rubygem-nokogiri-1.5.0-0.6.beta4.el6
Rpmdiff failure(s) for build rubygem-nokogiri-1.5.0-0.6.beta4.el6
Status: CLOSED ERRATA
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-nokogiri (Show other bugs)
1.0.0
All Linux
medium Severity medium
: beta6
: ---
Assigned To: Steve Linabery
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 10:19 EDT by John Eckersberg
Modified: 2012-05-15 16:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 16:58:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jason E. Rist 2012-03-23 16:42:33 EDT
https://errata.devel.redhat.com/rpmdiff/show/58597?result_id=1028679

Newer one...
Comment 2 Steve Linabery 2012-03-26 16:50:17 EDT
Cleared these. Got around the multilib regression error by adding BuildArch: noarch to the doc subpackage, and (importantly) adding a BuildRequires: rubygem-rdoc.
Comment 4 Jeff Weiss 2012-04-17 14:49:57 EDT
I think this is the latest run: https://errata.devel.redhat.com/rpmdiff/show/58889

Verified
Comment 5 errata-xmlrpc 2012-05-15 16:58:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0584.html

Note You need to log in before you can comment on or make changes to this bug.