Bug 805067 - Rpmdiff failure(s) for build rubygem-actionpack-3.0.10-3.el6
Rpmdiff failure(s) for build rubygem-actionpack-3.0.10-3.el6
Status: CLOSED ERRATA
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-actionpack (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: John Eckersberg
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 10:20 EDT by John Eckersberg
Modified: 2012-05-15 17:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 17:11:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0584 normal SHIPPED_LIVE new packages: rubygem-rails and Ruby on Rails dependencies 2012-05-15 18:31:40 EDT

  None (edit)
Comment 1 John Eckersberg 2012-03-21 17:40:16 EDT
Fixed in build https://brewweb.devel.redhat.com/buildinfo?buildID=203835
Comment 3 Jeff Weiss 2012-04-17 14:29:39 EDT
Waiver looks ok to me.
Comment 4 errata-xmlrpc 2012-05-15 17:11:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0584.html

Note You need to log in before you can comment on or make changes to this bug.