Bug 805073 - [abrt] empathy-3.3.91-3.fc17: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
[abrt] empathy-3.3.91-3.fc17: Process /usr/bin/empathy was killed by signal 1...
Status: CLOSED DUPLICATE of bug 804743
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:8bcfa53e1c21c553ccde77b0b99...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 10:34 EDT by Stef Walter
Modified: 2012-03-30 08:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:38:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (16.48 KB, text/plain)
2012-03-20 10:34 EDT, Stef Walter
no flags Details
File: maps (79.33 KB, text/plain)
2012-03-20 10:34 EDT, Stef Walter
no flags Details
File: build_ids (6.93 KB, text/plain)
2012-03-20 10:34 EDT, Stef Walter
no flags Details
File: backtrace (32.04 KB, text/plain)
2012-03-20 10:34 EDT, Stef Walter
no flags Details

  None (edit)
Description Stef Walter 2012-03-20 10:34:30 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        empathy
comment:        Minding my own business :)
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/empathy
kernel:         3.3.0-0.rc7.git0.3.fc17.x86_64
pid:            1369
pwd:            /data
reason:         Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
time:           2012-03-19T11:43:35 CET
uid:            1000
username:       stef

backtrace:      Text file, 32809 bytes
build_ids:      Text file, 7093 bytes
dso_list:       Text file, 16876 bytes
maps:           Text file, 81239 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=stef-desktop.thewalter.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:LOGIN_SITE=/data/projects/login-provider/site
:HISTSIZE=1000
:XDG_SESSION_COOKIE=13946642489734c5e44302c1000002dd-1332139826.520690-1152068605
:GNOME_KEYRING_CONTROL=/tmp/keyring-BLUubb
:IMSETTINGS_MODULE=none
:USER=stef
:MEM_SITE=/data/projects/members/site
:MAILER_SITE=/data/projects/login-mailer/site
:MAIL=/var/spool/mail/stef
:PATH=/data/bin:/data/.local/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/data/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/data
:JAVA_HOME=/opt/jdk_1.4.2/
:XMODIFIERS=@im=none
:EDITOR=vi
:GNOME_KEYRING_PID=1133
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/data
:SHLVL=1
:LOGNAME=stef
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LGOrqCgzlN,guid=6ccb11f6a168ab2c621ff3f800000048
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:UDB_CONFFILE=/data/projects/udb-test/unit-test/udb.conf
:XDG_RUNTIME_DIR=/run/user/stef
:DISPLAY=:0
:LC_TIME=en_DK.utf8
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-stef-qUjW0P/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1141,unix/unix:/tmp/.ICE-unix/1141
:GPG_AGENT_INFO=/tmp/keyring-BLUubb/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-BLUubb/ssh
:DESKTOP_AUTOSTART_ID=1085e3e298271acb25133213983142248500000011410014

var_log_messages:
:Mar 19 11:43:35 stef-desktop kernel: [ 2787.636984] empathy[1369]: segfault at 70 ip 0000003a27c3f0d0 sp 00007fffca5b37d8 error 4 in libgdk-3.so.0.318.0[3a27c00000+83000]
:Mar 19 11:43:36 stef-desktop abrt[31583]: Saved core dump of pid 1369 (/usr/bin/empathy) to /var/spool/abrt/ccpp-2012-03-19-11:43:35-1369 (71483392 bytes)
Comment 1 Stef Walter 2012-03-20 10:34:33 EDT
Created attachment 571431 [details]
File: dso_list
Comment 2 Stef Walter 2012-03-20 10:34:38 EDT
Created attachment 571432 [details]
File: maps
Comment 3 Stef Walter 2012-03-20 10:34:40 EDT
Created attachment 571433 [details]
File: build_ids
Comment 4 Stef Walter 2012-03-20 10:34:42 EDT
Created attachment 571434 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 08:38:55 EDT
Backtrace analysis found this bug to be similar to bug #804743, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 804743 ***

Note You need to log in before you can comment on or make changes to this bug.