Bug 805088 - video media (flash and XBMC) jumpy with no sound with Radeon HD 5xxx video card
video media (flash and XBMC) jumpy with no sound with Radeon HD 5xxx video card
Status: CLOSED DUPLICATE of bug 754825
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 10:50 EDT by Scott Burch
Modified: 2014-03-16 23:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:34:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Burch 2012-03-20 10:50:15 EDT
What I found was that pulseaudio was taking 50% processor utilization.  Changed sound from HDMI to internal audio card and everything worked fine.  Seems to be a problem with HDMI audio.
Comment 1 Scott Burch 2012-03-20 10:57:03 EDT
Sorry, I did not scan the list during my search for this bug well enough.  This appears to duplicate 

Bug 754825 - ATI Radeon HDMI - speedy video playback and no sound on HDMI out
Comment 2 Bill Nottingham 2012-03-20 11:34:52 EDT

*** This bug has been marked as a duplicate of bug 754825 ***

Note You need to log in before you can comment on or make changes to this bug.