This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 805134 - Resource zone quota not displayed correctly
Resource zone quota not displayed correctly
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Scott Seago
wes hayutin
https://qeblade31.rhq.lab.eng.bos.red...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 11:30 EDT by wes hayutin
Modified: 2012-12-04 10:00 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Conductor used the available instances value instead of the maximum running instances value for the dashboard, which caused the dashboard to display an incorrect value for Pool Quota Used. This fix modifies the code to use the maximum running instances value. The dashboard now displays the correct value for Pool Quota Used.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:00:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss1 (139.54 KB, image/png)
2012-03-20 11:30 EDT, wes hayutin
no flags Details
setttings (213.84 KB, image/png)
2012-03-20 11:30 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2012-03-20 11:30:02 EDT
Created attachment 571444 [details]
ss1

Description of problem:

set resource zone quota to 10
launch 3 instances

see screenshots
Comment 1 wes hayutin 2012-03-20 11:30:31 EDT
Created attachment 571445 [details]
setttings
Comment 2 wes hayutin 2012-03-20 11:30:49 EDT
[root@qeblade31 ~]# rpm -qa | grep aeolus
aeolus-conductor-doc-0.8.1-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-daemons-0.8.1-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.1-1.el6.noarch
aeolus-all-0.8.1-1.el6.noarch
aeolus-configure-2.5.1-1.el6.noarch
[root@qeblade31 ~]#
Comment 4 Scott Seago 2012-08-31 10:13:31 EDT
Patch posted on list now:
[PATCH conductor] bug 805134: Fix quota usage message on pools page.
Comment 5 Tzu-Mainn Chen 2012-09-05 19:22:03 EDT
Pushed to master and 1.1:

commit 340bbe034e178aed3da7b27447dfbf79f8dd208b
Author: Scott Seago <sseago@redhat.com>
Date:   Wed Sep 5 15:59:05 2012 -0400

    https://bugzilla.redhat.com/show_bug.cgi?id=805134
    
    Quota was showing up as 'x of y' where x is instances in use, and y was available instances.
    This was incorrect, since "of y" implies that y is the total quota, not the free space.
    
    Signed-off-by: Tzu-Mainn Chen <tzumainn@redhat.com>
Comment 6 Steve Linabery 2012-09-07 17:49:54 EDT
in build aeolus-conductor-0.13.3-1.el6cf
Comment 8 Dave Johnson 2012-09-19 13:57:43 EDT
good 2 go with:

aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
Comment 10 errata-xmlrpc 2012-12-04 10:00:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.