Bug 80515 - gtkhtml doesn't display iso-8859-2 characters
gtkhtml doesn't display iso-8859-2 characters
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gtkhtml (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: Triaged
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2002-12-27 10:11 EST by Marius Andreiana
Modified: 2007-04-18 12:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-19 16:59:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2002-12-27 10:11:01 EST
Description of Problem:
in evolution mail composing iso-8852-2 characters display as underscore or space.
evolution 1.0.8 shipped with RHL 8.0 works fine.

Steps to reproduce the problem:
1. run 'setxkbmap ro' in a terminal
2. start a new message
3. press right-alt + s ( or t ) to get a romanian character

Actual Results:
it displays _ or space, depending if using utf-8 or iso8859-2 encoding

Expected Results:
show the correct glyph

Additional Information:
this probably affects all languages iso8829-x languages

This is also in ximian bugzilla, unsolved for a month:
http://bugzilla.ximian.com/show_bug.cgi?id=34693
Comment 1 Marius Andreiana 2003-01-12 08:45:32 EST
also affects yelp startup page, which used to work fine in rhl 8.0
Comment 2 Marius Andreiana 2003-05-19 16:59:16 EDT
Works fine with gtk2 version

Note You need to log in before you can comment on or make changes to this bug.