Bug 805216 - [abrt] cherrytree-0.25.3-1.fc16: accept: Process /usr/bin/python was killed by signal 5 (SIGTRAP)
[abrt] cherrytree-0.25.3-1.fc16: accept: Process /usr/bin/python was killed b...
Status: CLOSED DUPLICATE of bug 782343
Product: Fedora
Classification: Fedora
Component: cherrytree (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:b951694f47c6a90dffd6be6c000...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 12:52 EDT by Nick Cross
Modified: 2012-03-30 10:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:14:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.04 KB, text/plain)
2012-03-20 12:52 EDT, Nick Cross
no flags Details
File: maps (42.74 KB, text/plain)
2012-03-20 12:52 EDT, Nick Cross
no flags Details
File: backtrace (61.61 KB, text/plain)
2012-03-20 12:52 EDT, Nick Cross
no flags Details

  None (edit)
Description Nick Cross 2012-03-20 12:52:32 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/cherrytree
comment:        Exiting the program
crash_function: accept
executable:     /usr/bin/python
kernel:         3.2.10-3.fc16.x86_64
pid:            8880
pwd:            /home/rnc/Documents
reason:         Process /usr/bin/python was killed by signal 5 (SIGTRAP)
time:           Tue 20 Mar 2012 16:47:24 GMT
uid:            1000
username:       rnc

backtrace:      Text file, 63091 bytes
dso_list:       Text file, 10283 bytes
maps:           Text file, 43768 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=5614
:DM_CONTROL=/var/run/xdmctl
:HOSTNAME=excalibur
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/zsh
:XDM_MANAGED=method=classic
:XDG_SESSION_COOKIE=efc9ac0142dd8f7ce6a584f200000080-1332236103.961571-920675778
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/rnc/.gtkrc-2.0:/home/rnc/.gtkrc-2.0-kde4:/home/rnc/.kde/share/config/gtkrc-2.0
:GS_LIB=
:KDE_FULL_SESSION=true
:USER=rnc
:SSH_AUTH_SOCK=/tmp/ssh-DiPUuJdk5585/agent.5585
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games:/home/rnc/bin:/usr/local/sbin:/usr/sbin:/sbin
:DESKTOP_SESSION=default
:MAIL=/var/spool/mail/rnc
:PWD=/home/rnc
:KDE_SESSION_UID=1000
:LANG=en_GB.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:HOME=/home/rnc
:XDG_SEAT=seat0
:SHLVL=1
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=Adwaita
:LOGNAME=rnc
:CVS_RSH=ssh
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4dvOmXBa3I,guid=068e9270dd5283581148971e000007d4
:CLASSPATH=.
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/rnc
:QT_PLUGIN_PATH=/home/rnc/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:XAUTHORITY=/tmp/kde-rnc/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5674,unix/unix:/tmp/.ICE-unix/5674
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/rnc/.gtkrc:/home/rnc/.kde/share/config/gtkrc
:DESKTOP_STARTUP_ID=excalibur;1332236928;865904;5757_TIME2812253

var_log_messages:
:Mar 20 08:53:16 localhost yum[11121]: Updated: plasma-scriptengine-python-4.8.1-6.fc16.x86_64
:Mar 20 09:00:45 localhost kernel: [156516.833499] python[1449]: segfault at 40 ip 0000003cbdd95d85 sp 00007fff6290e328 error 4 in libQtCore.so.4.8.0[3cbdc00000+2c2000]
:Mar 20 09:28:52 localhost abrt[4200]: Saved core dump of pid 2178 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-20-09:28:51-2178 (52776960 bytes)
:Mar 20 09:34:59 localhost kernel: [ 1999.860732] python[1557]: segfault at 40 ip 0000003cbdd95d85 sp 00007fffa71728d8 error 4 in libQtCore.so.4.8.0[3cbdc00000+2c2000]
:Mar 20 09:34:59 localhost abrt[5562]: Saved core dump of pid 1557 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-20-09:34:59-1557 (35340288 bytes)
:Mar 20 09:35:00 localhost abrtd: Interpreter crashed, but no packaged script detected: 'python /home/rnc/Work/Miscellaneous/veromix-plasmoid/dbus-service/VeromixServiceMain.py'
:Mar 20 16:47:26 localhost abrt[19021]: Saved core dump of pid 8880 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-20-16:47:24-8880 (78057472 bytes)
Comment 1 Nick Cross 2012-03-20 12:52:37 EDT
Created attachment 571475 [details]
File: dso_list
Comment 2 Nick Cross 2012-03-20 12:52:39 EDT
Created attachment 571476 [details]
File: maps
Comment 3 Nick Cross 2012-03-20 12:52:41 EDT
Created attachment 571477 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 10:14:12 EDT
Backtrace analysis found this bug to be similar to bug #782343, closing as duplicate. This bug seems to belong to component python.

Bugs which were found to be similar to this bug: 
  PackageKit: bug #759851
  mysql-workbench: bug #801267
  virt-manager: bug #755099
  wxPython: bug #782343

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 782343 ***

Note You need to log in before you can comment on or make changes to this bug.