Bug 805220 - Misleading string in calendar/tasks alarm settings
Misleading string in calendar/tasks alarm settings
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: beta
: 6.4
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 12:54 EDT by David Jaša
Modified: 2012-03-21 06:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 06:23:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 672486 None None None Never

  None (edit)
Description David Jaša 2012-03-20 12:54:07 EDT
Description of problem:
In the alarm settings, there is the checkbox that states "Display alarms in
notification area *only*" (emphasis mine). However, in my experience, when
unchecked, *no* notifications are shown.

Please correct the string to show the real underlying functionality.

Version-Release number of selected component (if applicable):
2.28

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Milan Crha 2012-03-21 06:05:35 EDT
It is supposed to open a window with list of alarm notification directly, like when you click the icon in the notification area, with the check turned off. It will be better to track down why you do not see the notification, rather than "fixing" the string, because the string is correct.

Does it work with local reminders? If it does, then it's just yours bug #805239 and bug #805228 can be closed.
Comment 2 David Jaša 2012-03-21 06:22:20 EDT
It does work with local reminders, so I'm closing this one and bug #805228
Comment 3 David Jaša 2012-03-21 06:23:07 EDT
(In reply to comment #2)
> It does work with local reminders, so I'm closing this one and bug #805228

Note You need to log in before you can comment on or make changes to this bug.