Bug 805245 - modify --qa_contact=... can't be used on its own
modify --qa_contact=... can't be used on its own
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-bugzilla (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 13:47 EDT by Ales Zelinka
Modified: 2013-02-16 10:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-16 10:35:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Zelinka 2012-03-20 13:47:31 EDT
Description of problem:
opt.qa_contact is missing from the list of 'core' arguments for the modify command:

$ bugzilla modify --qa_contact=someone@somwhere.com 12345
Usage: bugzilla [global options] COMMAND [command-options]
Commands: login, new, query, modify, attach, info

bugzilla: error: 'modify' command requires additional arguments


Version-Release number of selected component (if applicable):
python-bugzilla-0.6.2-2.el6.noarch
Comment 1 Cole Robinson 2012-12-27 21:57:53 EST
This is fixed in upstream git
Comment 2 Cole Robinson 2013-02-16 10:35:28 EST
Fixed in python-bugzilla-0.8.0-1.fc19

Note You need to log in before you can comment on or make changes to this bug.