Bug 805303 - NetworkManager-0.9.3.997-2.git20120319.fc18 update fails due to "lost" NetworkManager-gnome
NetworkManager-0.9.3.997-2.git20120319.fc18 update fails due to "lost" Networ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 16:17 EDT by Michal Jaegermann
Modified: 2012-03-21 16:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 16:36:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2012-03-20 16:17:24 EDT
Description of problem:

The current rawhide update to NetworkManager-0.9.3.997-2.git20120319.fc18 gets stuck because NetworkManager-gnome-0.9.3.995-0.6.git20120314.fc18 is installed and it requires corresponding NetworkManager-glib in its dependencies. There are no suitable "provides" or "obsoletes" and the whole transaction fails.

Is something else supposed to supply /usr/bin/nm-applet et al. but it is NOT
available in repositories?

Version-Release number of selected component (if applicable):
NetworkManager-0.9.3.997-2.git20120319.fc18
Comment 1 Michal Jaegermann 2012-03-21 16:36:42 EDT
A case of badly synchronized updates.  New NetworkManager packages showed up in repos but required replacements to go whith those, i.e.:
  libnm-gtk
  network-manager-applet
  nm-connection-editor
were delayed.  Now things at least are getting installed.

Note You need to log in before you can comment on or make changes to this bug.